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Edition notice This information is intended for operators and administrators of the Multiplate 
analyzer.

Every effort has been made to ensure that all the information is correct at the time of 
publishing. However, Roche reserves the right to make any changes necessary 
without notice as part of ongoing product development.

Any customer modification to the analyzer will render the warranty or service 
agreement null and void.

Software updates must be performed by or with the assistance of a Roche Service 
representative.

Intended use The Multiplate (multiple platelet function) analyzer is an instrument designed for in-
vitro diagnostic use in hospitals and other medical and scientific institutions.

Copyright © 2012–2013, Roche Diagnostics International Ltd. All rights reserved.

Portions of the Multiplate analyzer might include one or more Open Source or 
Commercial Software programs. Copyright and other notices and licensing 
information regarding such Software programs can be found on the Multiplate 
analyzer.

Trademarks The following trademarks are acknowledged:

Multiplate is a trademark of Roche.

All other trademarks are the property of their respective owners.

Instrument approvals The Multiplate analyzer meets the protection requirements laid down in IVD 
Directive 98/79/EC. Furthermore, the instrument is manufactured and tested 
according to the following international standards:

o IEC 61010-1

o IEC 61000-3-2

o IEC 61000-3-3

o IEC 61000-4-2

o IEC 61000-4-3

o IEC 61000-4-4

o IEC 61000-4-5

o IEC 61000-4-6

o IEC 61000-4-8

o IEC 61000-4-11

Manual 
version

Revision 
version
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version

Revision date Change description

1.0 2.03.11 April 2012 First publication.

1.0 1.0 2.03.13 October 2012 Available languages changed

2.0 2.04 May 2013 Changes in the user interface
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o IEC/CISPR 11: Conducted emission

o IEC/CISPR 11: Radiated emission

The Operator’s Manual meets the European Standard EN 591.

Compliance is demonstrated by the following label:

Contact address

What is new in software version 2.04

Main screen redesigned The main screen of the Multiplate software has been optimized and redesigned.

Target range added A target range has been added for each test. The target range can be displayed on the 
main screen.

Graphic zoom factors expanded The zoom factors for the channel graphics have been extended to 6 levels covering up 
to 600 AU.

Menus and windows restructured The Multiplate menus and the corresponding windows have been restructured. The 
former Service menu has been split into two menus: Configuration for user 
configuration tasks and Service for Roche Service tasks.

Multiplate tests Manufacturer defined tests cannot be edited anymore. Only user defined tests are 
fully editable.

User interface terms reworked The terminology of the user interface terms (all the text that is visible on screen) has 
been reworked and adapted to Roche standards.

Operating system changed to
Windows 7

The operating system has been changed to Windows 7 for new Multiplate 
installations. The installation instruction has been changed accordingly.

Keyboard shortcuts updated Keyboard shortcuts have been updated for all menus.

Printer installation procedure Procedures for installing new printers have been added to the manual.

Complies with the IVD directive 98/79/EC.

Roche Diagnostics GmbH
Sandhofer Strasse 116
68305 Mannheim
Germany
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Preface

How to use this manual

Q o Keep this Operator’s Manual in a safe place to ensure that it is not damaged and
remains available for use.

o This Operator’s Manual should be easily accessible at all times.

To help you find information quickly, there is a table of contents at the beginning of 
the manual and of each chapter.

Content overview The documentation is divided into the following parts:

o Part A — System Description: The system description provides information on
how the analyzer is installed, on its safe operation, and on its hardware and
software.

o Part B — Operation: The operation part describes how to perform the various
tasks that are required when analyzing samples, and how to set up the analyzer.

o Part C — Maintenance: The maintenance part provides instructions on how to
ensure problem-free operation of the system.

o Part D — Troubleshooting: The troubleshooting part provides assistance on
how to react to messages that are displayed on screen and on how to deal with
exceptional situations.

Symbols and abbreviations

Visual cues are used to help locate and interpret information quickly. This section 
explains the conventions used for this purpose.

Symbols The following symbols are used:

Symbol Comment

o List item

P Start of procedure

S End of procedure

U Cross-reference

f Navigation path indication

Table 2 Symbols used for easy recognition of information

The Multiplate analyzer is an instrument for Research Use Only (RUO) in the US and 
Canada.                                                                                                                                            
The statement, "The Multiplate analyzer is an instrument designed for in-vitro diagnostic 
use in hospitals and other medical and scientific institutions." is applicable to users in 
locations outside of the US and Canada.

The Multiplate analyzer is an instrument designed for in-vitro diagnostic use in 
hospitals and other medical and scientific institutions.

The analyzer assesses platelet function in whole blood and provides multiple test 
channels, multiple test options, and duplicate sensors in each test cell. This allows 
the detection of the influence of platelet inhibitors and platelet activators.
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Abbreviations The following abbreviations are used:

Q Tip

Safety alert

Electrical and electronic equipment marked with this symbol are 
covered by the European directive WEEE.

Symbol Comment

Table 2 Symbols used for easy recognition of information

Abbreviation Explanation

A Ampère

csv Comma separated values

EC European community

e.g. Exempli gratia – for example

EMC Electromagnetic compatibility

EN European standard

EQC Electronic quality control

Hz Hertz

i.e. Id est – that is to say

IEC International electrical commission

IVD In vitro diagnostic directive

LQC Liquid quality control

max. Maximum

MEA Multiple electrode aggregometry

min. Minimum

mm Millimeter

n/a Not applicable

nm Nanometer

QC Quality control

UPS Uninterrupted power supply

V Volt

W Watt

Table 3 Abbreviations used
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Safety 1

In this chapter you find information about the safe operation of the equipment.

In this chapter Chapter 1
Safety classification ..............................................................................................................13

Safety precautions.................................................................................................................14
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Data security.............................................................................................................19

Notices .............................................................................................................................19
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Spillage.......................................................................................................................19
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Disposal of the equipment ..................................................................................................21
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Safety classification

This section explains how precautionary information is presented in this manual.

The safety precautions and important user notes are classified according to the ANSI 
Z535.6 Standard. Familiarize yourself with the following meanings and icons:

Generic hazard statements

r The safety alert symbol by itself without a signal word is used to promote awareness to
hazards which are generic or to direct the reader to safety information provided 
elsewhere in the document.

These symbols and signal words are used for specific hazards:

WARNING 

Warning

r Indicates a hazardous situation which, if not avoided, could result in death or serious
injury.

CAUTION 

Caution

r Indicates a hazardous situation which, if not avoided, could result in minor or moderate
injury.

NOTICE Notice

r Indicates a hazardous situation which, if not avoided, could result in damage to
equipment.

Important information that is not safety relevant is indicated by the following 
symbol:

Q Tip

Indicates additional information on correct use or useful tips.
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Safety precautions

Safety precautions

 

Generic hazard statements

Particular attention must be paid to the following safety precautions. If these safety 
precautions are ignored, the operator may suffer serious or fatal injury. Each precaution is 
important.

Operator qualification

Operators are required to have a sound knowledge of relevant guidelines and 
standards as well as the information and procedures contained in the Operator’s 
Manual.

o Do not carry out operation and maintenance unless you have been trained by 
Roche Diagnostics.

o Carefully follow the procedures specified in the Operator’s Manual for the 
operation and maintenance of the analyzer.

o Leave maintenance, installation or service that is not described in the Operator’s 
Manual to trained Roche Service representatives.

o Follow standard laboratory practices, especially when working with biohazardous 
material.

Safe and proper use of the analyzer

Personal protective equipment o Be sure to wear appropriate protective equipment, including, but not limited to, 
safety glasses with side shields, fluid resistant lab coat, and approved disposable 
gloves.

o Wear a face shield if there is a chance of splash or splatter.

Accuracy/precision of measured
results

An incorrect measuring result may lead to an error in diagnosis, therefore posing 
danger to the patient.

o Do not use consumables that have exceeded their expiration date, otherwise 
inaccurate data may be obtained.

o For diagnostic purposes always assess the results in conjunction with the patient’s 
medical history, clinical examination, and other findings.

Installation o Leave installation tasks that are not described in the Operator’s Manual to trained 
Roche Service representatives.

o Follow the installation instructions carefully.

Operating conditions o Operation outside of the specified ranges may lead to incorrect results or 
malfunction of the analyzer.

U See Environmental conditions (p. 54).

o Use the analyzer indoors only and avoid heat and humidity.

U See Environmental conditions (p. 54).
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o Perform maintenance according to the specified intervals to maintain the 
required operating conditions for the analyzer.

o Keep the Operator’s Manual in a safe place to ensure that it is not damaged and 
remains available for use. It must be easily accessible at all times.

Approved parts Use of non-approved parts or devices may result in malfunction and may render the 
warranty null and void. Only use parts and devices approved by Roche.

Approved accessories Use of non-approved accessories may result in malfunction. Only use accessories 
approved by Roche.

U See Consumables and accessories (p. 55).

Third-party software Installation of any third-party software that is not approved by Roche Diagnostics 
may result in incorrect behavior of the analyzer. Do not install any non-approved 
software. Non-compliance will void the guarantee.

U See Setting up the software (p. 30).

Miscellaneous safety precautions

Power interruption A power failure or momentary drop in voltage may damage the analyzer or lead to 
data loss. Perform regular backups of measurement results. Do not switch off power 
while the computer equipment accesses the hard disk.

Analyzer unused for an extended
period of time

If the analyzer is not used for an extended period of time, it must be shut down and 
switched off. Handle the reagents as described in their respective package inserts. For 
further information, call your Roche Service representative.
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Safety summary

This safety summary contains the most important and general warning, caution, and 
notice messages. Additionally, you will find specific safety information in the task 
descriptions throughout the manual.

Warning messages

WARNING 

List of warning messages

r Before operating the analyzer, read the warning messages contained in this summary 
carefully. Failure to observe them may result in death or serious injury.

Electrical safety

WARNING 

Electrical shock by electronic equipment

Removing the covers of electronic equipment can cause electric shock, as there are high 
voltage parts inside.

r Do not attempt to work in any electronic compartment.

r Installation, service, and repair must only be performed by personnel authorized and 
qualified by Roche.

r Observe the safety labels on the equipment.

Biohazardous materials

WARNING 

Infection by samples and associated materials

Contact with samples containing material of human origin may result in infection. All 
materials and mechanical components associated with samples of human origin are 
potentially biohazardous.

r Follow standard laboratory practices, especially when working with biohazardous 
material.

r Be sure to wear appropriate protective equipment, including, but not limited to, safety 
glasses with side shields, fluid resistant lab coat, and approved disposable gloves.

r If any biohazardous material is spilled, wipe it up immediately and apply disinfectant.

r If sample or waste solution comes into contact with your skin, wash it off immediately 
with soap and water and apply a disinfectant. Consult a physician.

Waste

WARNING 

Infection by waste solution

Contact with waste solution may result in infection. All materials and mechanical 
components associated with the waste systems are potentially biohazardous.

r Be sure to wear protective equipment. Take extra care when working with protective 
gloves; these can easily be pierced or cut which can lead to infection.

r If any biohazardous material is spilled, wipe it up immediately and apply disinfectant.

r If waste solution comes into contact with your skin, wash it off immediately with water 
and apply a disinfectant. Consult a physician.

r Observe the safety labels on the equipment.
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WARNING 

Contamination of the environment by liquid and solid waste

The waste of the analyzer is potentially biohazardous.

r When disposing of any waste, do so in accordance with the appropriate local 
regulations.

Waste must be treated in accordance with the relevant laws and regulations. Any 
substances contained in reagents, calibrators, and quality controls, which are legally 
regulated for environmental protection, must be disposed of according to the 
relevant water discharge facility regulations.

Fire

WARNING 

Fire and explosion due to use of inflammable materials

Electric sparks from electronic equipment can ignite flammable liquids and gases.

r Do not operate the analyzer in the presence of flammable liquids or gases.
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Caution messages

CAUTION 

List of caution messages

r Before operating, read the caution messages contained in this summary carefully. 
Failure to observe them may result in minor or moderate injury.

Reagents and other working solutions

CAUTION 

Skin inflammation or injury caused by reagents and other working solutions

Direct contact with reagents, detergents, cleaning solutions, or other working solutions 
may cause skin irritation, inflammation, or burns.

r When handling reagents, exercise the precautions required for handling laboratory 
reagents. Be sure to wear protective equipment (such as goggles, gloves).

r Observe the cautions given in the package insert and observe the information given in 
the Material Safety Data Sheets available for Roche Diagnostics reagents and cleaning 
solutions.

r If a reagent, detergent or other working solution comes into contact with your skin, 
wash it off immediately with water and apply a disinfectant. Consult a physician.

Cross contamination of samples

CAUTION 

Incorrect results due to carryover

Traces of sample may be carried over from one test to the next.

r Take adequate measures to safeguard additional testing and to avoid potentially false 
results.

Fatigue due to long hours of operation

CAUTION 

Fatigue due to long hours of operation

Looking at the monitor screen over an extended period of time may lead to eye strain or 
body fatigue.

r Take a break for 10 to 15 minutes every hour to relax.

r Avoid spending more than 6 hours per day looking at the monitor screen.

Malfunction due to interfering electromagnetic fields

CAUTION 

Malfunction of analyzer and incorrect results due to interfering electromagnetic 
fields

This analyzer has been designed and tested to CISPR 11 Class B. In a domestic 
environment it may cause radio interference, in which case, you may need to take 
measures to mitigate the interference.

r The electromagnetic environment should be evaluated prior to operation of the device.

r Do not operate this analyzer in close proximity to sources of strong electromagnetic 
fields (for example unshielded intentional RF sources), as these may interfere with the 
proper operation.
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Data security

CAUTION 

Unauthorized access and data loss due to malicious software and hacker attacks

Portable storage media can be infected with and transmit computer malware, which may 
be used to gain unauthorized access to data or cause unwanted changes to software.

The Multiplate analyzer is not protected against malicious software and hacker attacks.

The customers are responsible for IT security of their IT infrastructure and for protecting it 
against malicious software and hacker attacks. Failure to do so may result in data loss or 
render the Multiplate analyzer unusable.

r Roche recommends the following precautions:

o Allow connection to authorized external devices only.

o Ensure that all external devices are protected by appropriate security software.

o Ensure that access to all external devices is protected by appropriate security 
equipment.

o Do not copy or install any software on the analyzer unless it is part of the system 
software or you are instructed to do so by a Roche service representative. 

o If additional software is required, contact your Roche service representative to 
ensure validation of the software in question. 

o Do not use the USB ports to connect other storage devices unless you are 
instructed to do so by official user documentation or a Roche service 
representative.

o Keep all external storage devices in a secure place and ensure that they can be 
accessed by authorized persons only. 

Notices

NOTICE List of notices

r Before operating, read the notices contained in this summary carefully. Failure to 
observe them may result in damage to equipment.

Circuit breakers and fuses

NOTICE Damage to the analyzer due to improper use

r Should one of the circuit breakers or fuses blow, do not attempt to operate the analyzer 
before contacting either your Roche service representative or technical support.

Spillage

NOTICE Malfunction due to spilled liquid

Any liquid spilled on the analyzer may result in malfunction or damage.

r If liquid does spill on the analyzer, wipe it up immediately and apply disinfectant. Be 
sure to wear protective equipment.
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Safety labels on the equipment

A warning label has been placed on the analyzer to draw your attention to areas of 
potential hazard. The label and its definition is listed below according to its location 
on the analyzer.

Q If the label is damaged, it must be replaced by Roche Service representatives. For 
replacement labels, contact your local Roche representative.

Figure 1-1 Safety label on the Multiplate analyzer

Label Hazard definition

A Biohazard warning

This label indicates that there are potential 
biohazards within the vicinity of this label. 

o Follow standard laboratory practices for working 
with biohazardous materials.

A
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Disposal of the equipment

 

Disposal of analyzer components

Components of your analyzer (such as the computer, monitor, keyboard) which are marked 
with this symbol are covered by the European Directive on Waste Electrical and Electronic 
Equipment (WEEE, 2002/96/EC).

r These items must be disposed of via designated collection facilities appointed by 
government or local authorities.

r For more information about disposal of your old product, please contact your city 
office, waste disposal service or your Roche representative.

r Constraint:
It is left to the responsible laboratory organization to determine whether control unit 
components are contaminated or not. If contaminated, treat them in the same way as 
the analyzer.
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Installation 2

In this chapter, the installation of the analyzer is described. 

In this chapter Chapter 2
Setting up the analyzer ........................................................................................................25

Unpacking the analyzer .......................................................................................................26

Installing the analyzer..........................................................................................................27

Setting up the software ........................................................................................................30

Recommendations and limitations..............................................................................30
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Troubleshooting system language issues...............................................................37

Adjusting the system time ......................................................................................40

Installing the printer ............................................................................................................42

General preparation before printer installation .........................................................42

Installation of the printer ..............................................................................................43

Printer post-installation ................................................................................................45

Verifying the installation .....................................................................................................47
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Setting up the analyzer

Q Please read the following information carefully before attempting to use the Multiplate 
analyzer for the first time.

To set up the analyzer perform the following steps:

1. Unpack all items.

2. Install the analyzer.

3. Setup the software.

4. Install the printer.

5. Verify the installation.
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Unpacking the analyzer

Place the analyzer on a clean flat surface and remove the protective cover from the 
analyzer and the reagent holder. Check off the delivery contents using the following 
list. If there are items missing or damaged, immediately contact your Roche Service 
representative.

Analyzer package m 1 Multiplate analyzer

m 1 Reagent holder

m 7 Sensor cables (5 + 2 spare)

m 1 Multiplate power cable

m 1 PC-Mouse

m Diluent preheating tubes

m 1 Pipette holder, including four 8 mm allen screws (2 + 2 spare) and 1 allen 
wrench

Monitor, printer, keyboard, electronic pipette, and pipette tips have to be ordered 
separately.
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Installing the analyzer

Preparation o First unpack all required components.

o Prepare the monitor as described in its manufacturer’s documentation.

o Prepare the printer as described in its manufacturer’s documentation.

P To install the analyzer

1 Place the analyzer on a stable and flat surface.

Allow at least 10 cm space around the analyzer to ensure good ventilation.

2 Place the monitor on the rear of the analyzer.

3 Connect the monitor to the analyzer.

Figure 2-1 Connecting the monitor

4 Connect the keyboard to the analyzer.

Figure 2-2 Connecting the keyboard

5 Connect the mouse to the analyzer.

Figure 2-3 Connecting the mouse

6 Connect the printer to the analyzer, using the USB cable.

Figure 2-4 Connecting the printer
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7 Connect the analyzer to the mains power.

Figure 2-5 Connecting the power

WARNING 

Electric shock and analyzer damage due to use of unearthed connection 

Without the protective earth wire the analyzer is not earthed and safe operation cannot 
be guaranteed. 

r Do not plug the Multiplate analyzer into a non-earthed socket.

r Do not plug the analyzer into an extension cord that is plugged into a non-earthed 
socket.

8 Plug in all sensor cables into the jack positions on the analyzer.

Figure 2-6 Installing sensor cables

9 Install the pipette holder.

Q This pipette holder is compatible with all Multiplate analyzers from serial #100075 
upward.

10 Unscrew two allen 6 mm screws on the right side of the outer housing.

Figure 2-7 Removing allen screws
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11 Fix the holder to the analyzer using two allen 8 mm screws.

Figure 2-8 Fixing the holder

12 Thread the cable through the guide ring to fix it to the side of the analyzer.

Figure 2-9 Fixing the cable

13 Switch on the printer.

14 Switch on the monitor.

15 Switch on the analyzer.

16 Log on to the system.

o For the user name, type multiplate.

o For the password, type multiplate.

The Multiplate software is pre-installed and starts up automatically.

S 
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Setting up the software

The following sections provide some useful information on what software to run and 
not to run on this analyzer and how to integrate it into the Windows environment.

Recommendations and limitations

The Multiplate analyzer is delivered with pre-installed software. The customer should 
consult their Roche Service representative regarding specific circumstances that are 
not mentioned, or if some points are unclear.

The hardware has been designed to provide appropriate resources for the Multiplate 
software. Simultaneous performance of other software may interfere with the correct 
function of the Multiplate software.

Due to the enormous amount of software applications available it is impossible for 
Roche to validate the impact of all software that could be installed on the Multiplate 
analyzer. Software installation on the analyzer must therefore be restricted to tools 
required, and must follow the guidelines described in this manual.

The USB ports may only be used to install, update and back up Multiplate software 
and printer drivers. Files and data that are not related to the use of the Multiplate 
software must not be copied or installed onto the analyzer hard disk.

The following table lists approved software programs.

Approved programs Program Comment

Adobe Reader

IrfanView During the installation IrfanView offers various tools from Google. They 
should not be installed.

PDF Creator Before the installation of a new version the old version must be removed 
using Control Panel > Programs and Features.

During the installation, PDF Creator offers various tools. They must not 
be installed.

Table 2-1 Approved programs and associated constraints
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Windows setup tasks

The following sections deal with language related setup tasks and describe how to 
define the system time.

Adjusting the system language

The Multiplate analyzer in its standard version is equipped with an English keyboard 
layout (US international). If different keyboard layouts and languages are required to 
adapt the Multiplate analyzer to specific customer requirements, the language 
settings within the Windows operating system have to be adjusted.

Q The following instructions show you how to change the language and the keyboard layout 
of the Windows 7 operating system to French.

P To adjust the system language as administrator

1 Switch on the analyzer and log on as administrator using the user name 
“LabAdmin” and the password “labadmin”.

If you have trouble entering either user name or password, see  Troubleshooting 
system language issues (p. 37).

2 Choose Start > Control Panel > Region and Language.

The Region and Language window is displayed.

3 In the Formats tab, select French (France) from the drop-down list.

Figure 2-10 Defining the format options
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4 In the Location tab, select France.

Figure 2-11 Defining the location

5 In the Keyboards and Languages tab, select français as display language.

Figure 2-12 Defining text entry options

6 Choose the Change keyboards button.

The Text Services and Input Languages window is displayed.
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7 In the Default input language panel, select French (France) - French.

Figure 2-13 Choosing the available keyboard layouts

If you choose the OK button, the Region and Language window will be displayed 
again.

8 Choose the Administrative tab and choose the Change system locale button.

Figure 2-14 Defining language options
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9 The Change Regional Options window is displayed. Choose the Apply button to 
apply the changes made so far.

Figure 2-15 Changing regional options

10 The User Account Control window is displayed. Choose the Yes button. Select 
French (France) from the drop-down list and choose the OK button.

Figure 2-16

11 The Change System Locale window is displayed informing you that a a restart of 
the Windows operating system is required. Choose the Restart now button.

Figure 2-17

S 

P To adjust the system language as a Multiplate operator

1 Switch on the analyzer and log on as a Multiplate operator using the user name 
“multiplate” and the password “multiplate”.

If you have trouble entering either user name or password, see  Troubleshooting 
system language issues (p. 37).

2 Choose Start > Control Panel > Region and Language.

The Region and Language window is displayed.
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3 In the Formats tab, select French from the drop-down list.

Figure 2-18 Defining the format options

4 In the Location tab, select France.

Figure 2-19 Defining the location
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5 In the Keyboards and Languages tab, select français as display language.

Figure 2-20 Defining text entry options

6 Choose the Change keyboards button.

The Text Services and Input Languages window is displayed.

7 In the Default input language panel, select French (France) - French.

Figure 2-21 Choosing the available keyboard layouts

If you choose the OK button, the Region and Language window will be displayed 
again.

8 Choose the OK button in the Text Services and Input Languages window.
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9 Choose the OK button in the Region and Language window.

10 Restart the Multiplate analyzer.

S 

Troubleshooting system language issues

The keyboard is different from the
system language

The Windows 7 MUI version supports the following languages:

During logon the currently activated language is displayed in the top left corner of the 
screen (for example EN). By pressing <ALT>+<SHIFT> you can cycle through the 
installed languages to match the keyboard layout of your Multiplate analyzer.

If it is not possible to change the input language so that it matches the keyboard 
language, here are the keyboard translations for user names and passwords:

Keyboard layouts

Figure 2-22 Danish keyboard layout

DA Danish

DE German

EN English

ES Spanish

FR French

IT Italian

PL Polish

SV Swedish

Keyboard Multiplate LabAdmin labadmin

DA Danish m u l t i p l a t e L a b A d m i n l a b a d m i n

DE German m u l t i p l a t e L a b A d m i n l a b a d m i n

EN English m u l t i p l a t e L a b A d m i n l a b a d m i n

ES Spanish m u l t i p l a t e L a b A d m i n l a b a d m i n

FR French , u l t i p l q t e L q b Q d , i n l q b q d , i n

IT Italian m u l t i p l a t e L a b A d m i n l a b a d m i n

PL Polish m u l t i p l a t e L a b A d m i n l a b a d m i n

SV Swedish m u l t i p l a t e L a b A d m i n l a b a d m i n

Table 2-2 Login information in the various languages using the English keyboard language
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Figure 2-23 German keyboard layout

Figure 2-24 English keyboard layout

Figure 2-25 Spanish keyboard layout
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Figure 2-26 French keyboard layout

Figure 2-27 Italian keyboard layout

Figure 2-28 Polish keyboard layout
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Figure 2-29 Swedish keyboard layout

Adjusting the system time

P To adjust the system time

1 Switch on the analyzer and log on as administrator using the user name 
“LabAdmin” and the password “labadmin”.

2 Choose Start > Control Panel > Date and Time.

The Date and Time window is displayed.

3 Choose the Change time zone button and select the preferred time zone from the 
drop-down list.

Figure 2-30 Adjusting the system time

4 Choose the OK button and log out.

5 Log on as Multiplate operator, using the user name “multiplate” and the password 
“multiplate”.
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6 Choose Start > Control Panel > Region and Language.

The Region and Language window is displayed.

7 On the Formats tab, select the preferred time format, for example select English 
(United States).

Figure 2-31 Defining the time format

8 Choose the OK button to apply the new format to the user profile.

S 
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Installing the printer

This section describes installation of all available laser printers used with the 
Multiplate analyzer:

o HP LaserJet Professional P1102

o HP LaserJet P1009

o HP LaserJet P1006

o HP LaserJet P1020

Currently, the HP LaserJet Professional P1102 printer is used as default printer.�

If your printer type is newer than the models listed, follow the same installation 
procedure outlined below but use the new driver file instead.

Perform the following tasks to install a printer:

1. General preparation before printer installation

2. Installation of the printer

3. Post installation

General preparation before printer installation

To start an installation of a printer on the Multiplate analyzer, it is necessary to have 
the appropriate printer driver available.

o Check if the printer driver is already pre-installed.

o Copy the printer driver from the USB storage device to the Multiplate analyzer, if 
required.

If you install your analyzer the first time, or if it has been returned from repair, the 
printer driver has already been copied to the harddisk.

P To check for the printer driver

1 Open Windows Explorer and navigate to C:\Installer\Driver\Printer.

2 Check in the folders listed below if your printer driver file is already installed.

3 Do one of the following:

o If the printer driver is not installed, copy the driver from the USB storage 
device as outlined below.
or,

o If the printer driver is already installed, directly go to Installation of the printer 
(p. 43).

S 

Printer folder Printer driver file

HP LaserJet Professional P1102 LJP 1100_P1560_P1600_Full_Solution.exe

HP LaserJet P1009 hp_LJ_P1000_P1500_Series_Full_Sol_ROW.exe

HP LaserJet P1006 hp_LJ_P1005_P1505_Full_Solution_ROW.exe

HP LaserJet P1020 hp_LJ_1020-1022_Full_Solution.exe

Table 2-3 Printer driver files
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P To copy the printer driver from the USB storage device

Q Perform this task if there is no pre-installed printer driver file on the analyzer. Contact your 
Roche Service representative to obtain the driver.

1 Switch on the analyzer and log on as administrator using the user name 
“LabAdmin” and the password “labadmin”.

2 Open Windows Explorer and navigate to C:\Installer\Driver\Printer.

3 Create a new subfolder and name it according to the printer name to be installed 
(see table Printer driver files (p. 42), e.g. HP LaserJet P1102) and copy the 
appropriate printer driver file inside the folder.

Figure 2-32 Location of the printer driver file on the analyzer

4 Eject and remove the USB storage device from the analyzer.

S 

Installation of the printer

Before starting the installation, uninstall other printers installed on the analyzer and 
make sure that the intended printer is not already installed. If the printer is already 
installed and you want to reinstall it, uninstall the existing driver.

P To install the printer

1 Open Windows Explorer and navigate to C:\Installer\Driver\Printer. Double-
click the printer driver files (*.exe) to start the installation.

Wait with the connection of the printer until you are asked to do this.

2 If the Security Warning window is displayed, confirm it by choosing the Run 
button.

If the files are extracted, wait until extraction is finished.
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3 The window displayed next depends on your printer and driver type. Do one of 
the following:

o If a Getting Started Guide with animated installation instructions is 
displayed, follow that guide step by step.
or,

o If a Licence Agreement window is displayed, accept it, choose the Next 
button and confirm the suggested location to save the files by choosing the 
Next button.
or,

o Otherwise, directly go to step 4.

4 The window displayed next depends on your printer and driver type. Do one of 
the following:

o If a Welcome window is displayed, follow the instruction by making sure to 
have all other applications closed. Choose the Next button to continue.
or,

o Otherwise, directly go to step 5.

5 The window displayed next depends on your printer and driver type. Do one of 
the following:

o If an Easy Install or Advanced Install window is displayed, select the Easy 
Install option. Choose the Next button to continue.
or,

o Otherwise, if the End User License Agreement window is displayed, confirm 
it by choosing the Yes button. Choose the Yes button to continue.

6 Select the printer you want to install. Choose the Next button to continue.

Select the exact printer name, if provided in the list, or select the series fitting to 
your printer type (e.g. the HP LaserJet Professional P1102 printer belongs to the 
driver HP Laserjet Professional P1100 series).

7 The window displayed next depends on your printer and driver type. Do one of 
the following:

o If a window is displayed, stating that the setup has enough information to start 
the installation, confirm it by choosing the Next button.
or,

o Otherwise, directly go to step 8.

8 Plug in the USB cable and power on your printer when you are asked to do this.

After switching on the printer the installation procedure continues automatically.

9 The window displayed next depends on your printer and driver type. Do one of 
the following:

o If an HP Extended Capabilities window is displayed, select the Install HP 
Extended Capabilities option. Choose the Next button to continue.
or,

o Otherwise, directly go to step 10.

10 When the software installation is finished, clear the Register your product check 
box, select the Print Test Page check box, and choose the Finish button.

A test page is printed on the printer.
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11 The window displayed next depends on your printer and driver type.

o Confirm the final printer installation window by choosing the OK button.
or,

o The window displays options like Return & Recycling or an information is 
displayed, telling you that the setup is now complete.

S 

P To troubleshoot printer installation

1 If no test page is printed, shut down the system and to try to print again from any 
Windows application.

Printing from the Multiplate software works only after the printer post-
installation procedure was followed. For details, see Printer post-installation 
(p. 45).

2 If you cannot get the printer to work, uninstall the printer driver and any printer 
related software and install the printer again from scratch.

S 

Printer post-installation

P To customize printer properties

Q By default the printer driver regularly shows a pop-up window that advises the user to buy 
toner cartridges. This behavior can be disabled in the printer properties.

1 Open the printer queue by selecting the printer from the menu Start > Devices 
and printers > HP LaserJet …

2 Within the printer queue window select Printer > Properties.

3 Within the properties window, select the Device Settings tab, set Status Messages 
to Off, and choose the OK button to close the window.

4 Choose Start > Log off.

Confirm the log off in the next window by choosing the Yes button.

5 Now log on again using the following credentials:

o User: multiplate 

o Password: multiplate

S 
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P To select the installed printer in the Multiplate software

1 In the Multiplate® software choose Print > Select printer.

Figure 2-33

2 Select the printer you have just installed (e.g. HP LaserJet 1020) and choose the 
Accept button to confirm it.

Figure 2-34

3 Choose Print > Print test page to check if the selected printer is working.

S 
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Verifying the installation

After installation it is mandatory to perform an electronic control measurement. The 
electronic control measurement must be passed successfully.

U See Electronic control measurements (p. 111)
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Multiplate technology

The Multiplate analyzer is a platelet function analyzer based on impedance 
aggregometry. Two pairs of electrodes are immersed into the stirred blood sample. 
When platelets aggregate they adhere to the electrodes and change the electrical 
resistance (or impedance) between them. The change in resistance during the 
analysis is continuously recorded.

Figure 3-1 Test cell

The Multiplate analyzer uses the innovative multiple electrode aggregometry (MEA) 
technology. Instead of one pair of electrodes, two pairs are located in each test cell; 
hence a double determination is performed on each sample. This combination of 
duplicate sensor measurements and the use of disposable test cells ensure both high 
safety and reliability.
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Components

The Multiplate analyzer is equipped with an internal computer system and 
proprietary software for data recording and processing. At the rear, several ports are 
available for connection to network, printer, etc.

Figure 3-2 Main components

A USB port G USB ports for printer, mouse, and 
keyboard

M Measurement block

B Pipette cable connection H Mains power socket N Preheating position

C Pipette cable I Monitor O Reagent holder

D Power push-button J Electronic pipette (optional) P Mouse

E Keyboard connection for keyboards with 
PS2 connector

K Sensor cable Q Keyboard

F Monitor port L Measuring position for test cells R Network connection

A B C D E F G H

I J
K

L

M

N

O

P

Q

R
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The following table provides short descriptions of the main components.

Component Description

A USB port Use the USB port for data import and export using a USB flash drive.

B Pipette cable connection Push the plug of the pipette cable firmly into the jack until it snaps in.

C Pipette cable Connects the electronic pipette to the analyzer.

D Power push-button Pushing the power button starts the system. The button is illuminated during operation.

E PS2 port PS2 port for the connection to the keyboard (The keyboard can also be plugged into one of 
the four available USB ports).

F Monitor port Connection port for the monitor cable.

G USB ports USB ports for the printer, mouse, and keyboard.

H Mains power socket The analyzer can be operated using 240 V or 100 V.

I Computer monitor The computer monitor is placed on top of the rear of the analyzer.

J Electronic pipette (auto-pipette) The electronic pipette system allows the software-controlled pipetting of fluids.

K Sensor cable Sensor cables in each channel transmit the signal from the test cell to the analyzer. Make sure 
that no liquid is spilled into the front or rear jack positions for the sensor cables.

L Measuring position for test cells The five measuring channels of the analyzer are integrated in the measurement block. The 
test cells (min. 600 μL, max. 1000 μL) are manually placed into the measuring positions 
before analysis. 

M Measurement block The measurement block is heated to 37.0±1.0 °C.

N Preheating position The four preheating positions are intended for preheating liquids (e.g. NaCl solution). 
Preheating blood samples in the four preheating positions is not recommended. Activity and 
function of platelets can be reduced when the blood is stored at 37 °C. The blood is preheated 
directly in measuring position during the 3-minute incubation phase.

O Reagent holder The reagent holder can be removed and stored in the refrigerator.

P Mouse Used for entering commands.

Q Keyboard Used for entering commands.

R Network connection Connection for the network cable (RJ-45).

S USB-mouse port Port for the PC mouse.

Table 3-1 Component description
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Technical specifications

Physical dimensions

Power requirements

Data output

Environmental conditions

Technical features

Optional electronic pipette

Printer

Width 45 cm

Depth 32 cm

Height 10 cm

Weight 9.5 kg

Line voltage 100–240 V

Line frequency 50 / 60 Hz

Power consumption 180 W

Monitor See its manufacturer’s operating instructions 

Printer See its manufacturer’s operating instructions

LAN-Network Data transfer

USB flash drive Data transfer

Temperature Running conditions: +18 to +30 °C

Humidity 20–80% 

Altitude 0–2000 m

Measuring principle Impedance-aggregometry

Number of channels 5

Stirring actuation Induction

Multiple electrode 
aggregometry

Double determination in a test cell

Single use test cell Disposable test cell with integrated sensor

System pipette Electronic pipette with cable and modular plugs (6 pin)

Supported printers Contact your Roche representative for a detailed list
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Consumables and accessories

NOTICE Malfunction due to use of non-approved accessories

Using non-approved consumables may result in malfunction.

r Only use consumables and accessories approved by Roche.

Q For ordering consumables and accessories, contact your Roche representative.
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Introduction

The Multiplate analyzer is designed to ensure ergonomic, efficient, and safe handling.

Using keyboard shortcuts

You can enter information and invoke commands using the keyboard and mouse. 
Commands can also be invoked using keyboard shortcuts.

Function keys Use the function keys for the following main tasks:

Keyboard shortcuts Use the following keyboard shortcuts for the menu commands:

Function key Command

F1 Start the electronic pipette

F2 Start and stop the timer

F3 Start measurements

F4 Enter tests and patient IDs

F6 Print

F7 Clear channels

F8 Make a screenshot

Table 4-1 Function keys

Menu Shortcut Command

Multiplate Ctrl+? About

Ctrl+V Lock/unlock channels

Ctrl+E Start electronic QC

Ctrl+Q Exit

Measurements F3 Start measurements

Ctrl+S Stop measurements

F7 Clear Channels

F4 Enter test/ID

F1 Autopipette

Ctrl+K Switch curve mode

Tools F2 Start timer or Stop timer

F8 Screenshot

Ctrl+M Export measurements

Ctrl+N Export graphics

Ctrl+L Liquidtrans

Ctrl+3 Show analyzer status

Ctrl+4 Show analyzer temperatures

Ctrl+G Print analyzer configuration

Ctrl+H Save analyzer configuration

Print Ctrl+U Select printer

F6 Print

Table 4-2 Keyboard shortcuts for the menu commands
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Navigating in windows To navigate in a window use the following keys:

Ctrl+O Print screenshot

Ctrl+W Print test page

Configuration Ctrl+1 Edit analyzer configuration

Ctrl+5 Select language

Ctrl+2 Edit tests

Service Ctrl+6 Change password (level 1)

Ctrl+0 Configure data alarms

Menu Shortcut Command

Table 4-2 Keyboard shortcuts for the menu commands

Key Command

Tab Moves the focus in the window to the next 
function.

Shift+Tab Moves the focus in the window to the previous 
function.

Up and Down arrows Changes the selected value when you are within 
a text field.

Left and right arrows Toggles the tabs when they are selected.

Spacebar Enables or disables the selected command.

Return Chooses the OK button to save the changes and 
close the window.

Esc Chooses the Cancel button to close the window 
without saving the changes.

Table 4-3 Navigating in windows
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Main screen

After start-up of the analyzer the main screen is automatically displayed.

Figure 4-1 Main screen

Menu bar Contains commands and menus.

Status bar Displays the temperature status of the measurement block, the system status, and the 
timer countdown, when the timer was started.

Quick access buttons Contain the essential commands for using the analyzer.

Channel display The channel display shows data, graphics, patient and sample ID, and test 
identification for each channel.

Menu bar

The menu bar consists of the menus Multiplate, Measurements, Tools, Print, 
Configuration, and Service. 

U For further information, see Menu options (p. 68).

A Menu bar C Quick access buttons with main Multiplate 
functions

B Status bar D Channel display for 5 channels

A

B

C

D
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Status bar

The status bar shows the current temperature of the measurement block. If the 
temperature is out of range and a measurement is started, the operator is asked 
whether to proceed against Roche’s recommendation.

In addition, the status bar informs the operator about possible analyzer errors or 
service messages.

If the timer is started, the status bar displays the countdown of the timer.

Quick access buttons

The main functions of the Multiplate analyzer are directly accessible on the main 
screen by the use of quick access buttons. The same functions may also be invoked 
using the function keys (F1–F8).

Channel display

Each channel consists of an information panel (A) and a graphic window (G).

Three aggregation parameter values are displayed to quantify the measured signal:

o AUC: Area under the curve

Q The AUC is the recommended parameter for evaluation and interpretation of the 
measurement.

The AUC result is the arithmetic mean of duplicate sensor measurements within one 
test cell.

o Aggregation: Increase of impedance during analysis

o Velocity: Max. slope of aggregation
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Figure 4-2 Channel display

Information panel The information panel comprises patient ID, test name, date, start time and run time 
of the measurement. If a data alarm was triggered during the measurement, it is 
displayed here, too.

AUC parameter For each active measurement the associated reference range is shown in brackets next 
to the AUC value (C) — provided it was activated in the menu Edit tests. It is also 
displayed above the graphic window as a green bar (B). 

U See AUC bars (p. 64).

Q o If reference values for the AUC parameter have to be defined for a special test, this can 
be done by choosing Configuration > Edit tests. (See Editing test parameters 
(p. 128))

o The AUC (Area Under the Curve) parameter is the recommended parameter for 
evaluation and interpretation of the measurement. The AUC result is the arithmetic 
mean of duplicate sensor measurements within one test cell.

A Channel number F Status icon

B Information panel (data alarm, patient ID, 
test name, and start and run time)

G Graphic window

C AUC parameter of the measurement H Scaling buttons

D AUC bar with reference range I Internal control, aggregation, and velocity 
parameters of the measurement

E AUC bar with target range

G

A

D

F
H

I

B

E

C
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Figure 4-3 AUC parameter display

When first described, the unit for the Area under the curve (AUC) parameter was 
[AU*min]. However it became clear that this unit was cumbersome and did not fit in 
with traditional diagnostic reporting conventions. In addition, this configuration did 
not correspond to the statistical accuracy of the AUC parameter (CV usually between 
6-10%). Therefore a new reporting unit for AUC was introduced to simplify result 
reporting. The new unit designation is simply [U] or Units (A).

1 U = 10 AU*min

Using the new unit [U], result ranges are usually reported around 100 U. The old unit 
of AU*min is still available. Switching between the units is possible by choosing 
Configuration > Edit analyzer configuration. (See General analyzer configurations 
(p. 125)).

AUC bars Two bars are displayed above the graphic window of each channel. They offer a 
simple visual display of AUC results against the programmed reference and target 
range. The bars can be enabled for each test in the Edit Multiplate tests window 
using the functions Show reference range for AUC and Show target range for AUC.

The programmed reference and target range is shown in green. A black bar within 
this bar indicates the AUC result of the current measurement (B). At the beginning of 
the measurement it appears at the left side of the AUC bar and moves to the right 
during the measurement according to the aggregation signal. 

Therefore, if the sample has normal AUC results the black bar appears within the 
green zone of the reference range, hyperaggregable platelets display the black bar an 
the right side of the green zone and inhibited platelets show the black bar on the left.

C
A

B
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Figure 4-4 Reference range, aggregation below the reference range

U For further information related to the AUC bars see General analyzer configurations 

(p. 125).

Graphic window The measurement results are shown in the graphic window. Either two overlapped 
curves representing the duplicate sensor measurements (A) or a filled curve reflecting 
the mean value of the sensor measurements (B). The type of display depends on the 
setting.

Figure 4-5 Display formats for the aggregation signal

Choose Ctrl+K on the keyboard to toggle the display format at any time. 

Choose Configuration > Edit analyzer configuration and enable the option Show 
curve as area to show filled curves.

U See Show curves as area (p. 123).

The duplicate sensor measurement statistics deviation from mean and correlation 
coefficient are internally calculated by the software (see Data alarms (p. 114)).

Status icons The following table lists and explains the possible status icons.

A Lower end of reference range C Upper end of reference range

B Current AUC measurement result D Inhibited platelets show the black bar below 
the lower end of the reference range

DA B C

A Overlapped curve B Filled curve

A B

No icon: the channel is ready for a new measurement.

The measurement is running.
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Scaling buttons The Y axis scale of the graphic is adjustable to 6 levels: 50, 75, 100, 200, 400, and 600 
Aggregation Units [AU]. 

By choosing the scaling buttons at the bottom of the graphic, the scale changes to the 
next level. This function allows optimal visualization of curves with low aggregation 
responses (Level 50 / 75 AU) and a better display of high aggregation curves.

Figure 4-6 Different scaling levels

To improve the assessment of curves with higher aggregation signals, the scaling 
button is preset to 200 AU.

It is possible to change the scale for each channel individually or for all channels 
simultaneously by enabling the option Synchronized graphic scaling in the analyzer 
configuration.

Saving the measurement data.

The measurement has been completed without data alarm.

The measurement has been completed with a data alarm.

The measurement has been completed with a data alarm. The data 
alarm was confirmed by the user.

The results have been printed.

A printing problem has occurred.

The channel is busy. Please wait.

The channel is locked.

The channel is reserved for a measurement with the electronic 
pipette.
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Quality control parameters This line displays the aggregation curve QC (internal control) parameters correlation 
coefficient (CC) and deviation from mean (DIF). This represents the correlation of 
the two measurements performed in each test cell.

U See Data alarms (p. 114).

Figure 4-7 Parameter display

The CC is calculated using the Pearson algorithm with data recorded during 
measurement by each individual sensor in each test cell. Deviation of the two single 
measurements from the mean is displayed in percent.

Aggregation and velocity Aggregation is the increase of impedance during the analysis. Velocity is the maximal 
slope of aggregation. The AUC is the recommended parameter for result reporting.

The display of aggregation and velocity can be enabled for each test in the Edit 
Multiplate tests window using the functions Show reference range for Ag and Show 
reference range for Vel.

Figure 4-8 Parameter display
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Menu options

The following sections provide information on the various options that are available 
from the menus in the menu bar.

Multiplate menu

Figure 4-9 Commands in the Multiplate menu

About

f Multiplate > About

Displays copyright, licensing, and trademark information.

Lock/unlock channels

f Multiplate > Lock/unlock channels

Use this option to lock or unlock individual channels in cases where they should not 
be used for measurement. Locked channels are identified with an icon and a red cross 
in the graphic window. A locked channel will be excluded automatically if tests are 
being performed.

Start electronic QC

f Multiplate > Start electronic QC

The electronic control measurement is executed to ensure the validity of the 
electronic parts of the measurement system. The electronic control measures a fixed 
resistor that is internally connected to the parking positions of the 5 sensor cables. 
Actual values from both sensors in each of the five channels are validated by 
comparison with a reference range defined by Roche.

To ensure the validity of the measurement system, Roche recommends that an 
electronic control measurement be performed before the first measurement of the 
shift or in accordance with local standards.

Exit

f Multiplate > Exit

Use this function to close the program.
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Measurements menu

Figure 4-10 Commands in the Measurements menu

Start measurements

f Measurements > Start measurements

Use Start measurements to start processing when working with manual pipetting.

Select individual channels, or use All free channels to select all channels that do not 
contain a measurement (cleared channels).

Figure 4-11 Start measurements window

Stop measurements

f Measurements > Stop measurements

Use Stop measurements to stop processing before the test is complete.

Select individual channels, or use Running channels to stop processing for all 
channels that are currently used.

Figure 4-12 Stop measurements window
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Clear channels

f Measurements > Clear channels

Use Clear channels to delete all information associated with a channel. You need to 
clear channels that contain stopped measurements before you can start a new 
measurement.

Select individual stopped channels, or use Stopped channels to clear all stopped 
channels.

Figure 4-13 Clear channels window

Enter test/ID

f Measurements > Enter test/ID

Use this function to enter a patient ID and assign a test when working with manual 
pipetting. Do this after you have started the measurement.

This function can also be used for changing the patient ID during or after 
measurement. Entries can be changed for each channel separately.

Figure 4-14 Enter test/ID window

To enter patient IDs do one of the following:

o Enter the patient ID individually for each channel.

o To reuse the last ID, choose the Last Patient ID button.

o To use the entered patient ID for all free channels, choose the Use ID for all 
measurements button.

Choose the Apply to channels button to confirm your definitions. These details are 
assigned to the channel information panel of each changed channel.

Q Every measurement is saved as a file (see Data folder (p. 106)) and the patient ID is added 
to the file name of this measurement. The Windows operating system does not support all 
characters in file names, therefore, do not use the following in patient IDs: /, \, ?, ", ', |, :, *, 
<, >, return and tabulator.
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Autopipette

f Measurements > Autopipette

The electronic pipetting function simplifies and standardizes the measurement 
process, particularly sample handling, sample assignment, and pipetting. The 
operator is guided through the procedure by several “next pipette step” instructions.

Figure 4-15 Define measurement series window

Click in the Patient ID field and type the patient ID. Use Last patient ID to enter the 
patient ID you used last. To use the entered patient ID for all free channels, choose 
the Use ID for all measurements button. Then choose a test for each channel and 
start the measurement.

Q The patient ID can have up to 135 characters.

You can add further channels when the pipetting program is closed and processing is 
in progress.

Process measurement series This screen provides an overview of the current processing and it also provides 
instructions on how to proceed (A).

Figure 4-16 Process measurement series window

A

B
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The right part of the window explains basic pipette operating instructions. The 
Pipetting instruction panel (A) contains instructions on how to proceed. The lower 
part shows the individual pipette steps for each channel. An arrow indicates the 
current pipette step (B). Subsequent steps are marked with a dot, executed steps with 
a tick. 

To perform the current pipette command press the blue Start key on the electronic 
pipette, the next step is displayed (A, B).

Switch curve mode

f Measurements > Switch curve mode

Use this function to switch the curve mode from overlapped to filled and vice versa.

Figure 4-17 Display formats for the aggregation signal

A Overlapped curve B Filled curve

A B
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Tools menu

Figure 4-18 Commands in the Tools menu

Start timer, Stop timer

f Tools > Start timer, Tools > Stop timer

Use this function to start the standard 3-minute incubation time required before you 
can add reagent to the sample. This function is used with manual pipetting. The end 
of this period is indicated by an acoustic signal. The timer countdown is displayed in 
the status bar of the main screen. When the timer is started, the function changes to 
Stop timer.

Figure 4-19 Timer display in the main window

Screenshot

f Tools > Screenshot

Use this function to save an image of the current screen. You do this for example 
when the measurements are complete, or you might want to generate a screenshot of 
the device status in a case where there is something wrong with a measurement and 
then send it to your Roche Service representative for analysis. The image file is saved 
to the data folder C:\Multiplate\Data\Screenshots. 

When the option Edit screenshot name is enabled in the Device configuration 
window, you can enter a name for the image before saving. The entered name is 
added to the standard image name (date and time when the screenshot was taken).

A Timer countdown

A
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Export measurements

f Tools > Export measurements

Use this function to accumulate multiple results in one table. The measurement data 
can be exported as XML (Extensible Markup Language) files. The data can then be 
edited in for example Microsoft Excel or OpenOffice Calc.

Figure 4-20 Export measurements window

Export directory The export directory is: C:\Multiplate\Data\Export.

Number of columns per worksheet Enter the maximal number of columns per worksheet. If a worksheet exceeds 250 
columns you need Microsoft Office 2007/Open Office V3 or higher to open the 
worksheet.

Export all measurements Use to save to the export directory all measurements that are stored on the Multiplate 
analyzer.

Q It is not recommended to export all measurements at once. Select a start and end date in 
the calendar and export only the selected time frame. Exporting all measurements at once 
could take very long!

Export selected time frame Use to initiate the export process for the measurements of the selected time frame.

Q The calendar is displayed in the language selected in the regional settings of the Windows 
operating system.

Close Use to close the window.
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Export graphics

f Tools > Export graphics

You can export graphics using the Export graphics function. If required, previously 
saved measurements can be reprocessed to display alternative aggregation unit zoom 
factors.

Figure 4-21 Export graphics window

Export directory The export directory is: C:\Multiplate\Data\Export Graphics.

Show curve as area Enable this option to show the measurements as filled curves.

Zoom factor Use the zoom factor to optimize visualization of curves with low aggregation 
responses (Level 50 / 75 AU) and a better display of high aggregation curves.

Export all measurements Use to save to the export directory all graphics that are stored on the Multiplate 
analyzer.

Q It is not recommended to export all graphics at once. Select a start and end date in the 
calendar and export only the selected time frame. Exporting all graphics at once could take 
very long!

Export selected time frame Use to initiate the export process for the graphics of the selected time frame.

Close Use to close the window.
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Liquidtrans

f Tools > Liquidtrans

The Liquidtrans function facilitates reconstitution of reagents and preparation of 
reagent aliquots using the electronic pipette.

Figure 4-22 Liquidtrans window

You can pipette between 10 μL and 300 μL. If the requested volume is greater than 
300 μL incremental steps must be performed, e.g. 1000 μL would require four steps: 
300+300+300+100 μL.
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Show analyzer status

f Tools > Show analyzer status

Impedance raw data for all channels are displayed for troubleshooting purpose.

Figure 4-23 Show analyzer status window

U See Viewing detailed measurement data (p. 107).

Show analyzer temperatures

f Tools > Show analyzer temperatures

Figure 4-24 Internal analyzer temperature window
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U See Checking the temperature (p. 142).

Print analyzer configuration

f Tools > Print analyzer configuration

Use this function to print the current analyzer configuration.

Save analyzer configuration

f Tools > Save analyzer configuration

Use this function to save the current analyzer configuration to a text file.

The export directory is: C:\Multiplate\Config\History

Print menu

Figure 4-25 Print menu

Select printer

f Print > Select printer

Use this function to select a printer. The generic Windows Print dialog box is 
displayed.

Select the printer and choose the Print button to print the measurements on the 
selected printer.

Figure 4-26 Print dialog box
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Print

f Print > Print

Use this function to print the current results of selected channels.

Figure 4-27 Print Measurements window

Select the channels whose results you want to print, then choose the Print button.

Print screenshot

f Print > Print screenshot

Use this function to print a copy of the currently displayed screen. The resulting 
printout is horizontal, reduced to 90% and centered.

Print test page

f Print > Print test page

Roche recommends to periodically check the printing function and the quality of the 
printout by printing a test page.
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Configuration menu

Figure 4-28 Configuration menu

Q To access the configuration functions, the level 1 password must be entered.

The Electronic QC function can only be accessed with the level 2 password. Therefore, it 
is not described in this manual.

U For details about Multiplate passwords, see Passwords for Multiplate software (p. 119)

Figure 4-29 Enter password window

Edit analyzer configuration

f Configuration > Edit analyzer configuration

Figure 4-30 Device configuration window

U See Configuring the analyzer (p. 122).
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Select language

f Configuration > Select language

The Multiplate software is available in 10 different languages.

Figure 4-31 Select language window

U See Changing the language (p. 127).

Edit tests

f Configuration > Edit tests

Use this function to enable the tests for your Multiplate analyzer, to customize its 
settings, and to create new user defined tests.

Figure 4-32 Edit Multiplate tests window

U See Editing test parameters (p. 128).
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Service menu

To access the service functions, the level 1 or level 2 password must be entered. Most 
of the service functions are accessible only for Roche Service representatives using 
password level 2.

In this section, only the functions that are accessible with a level 1 password are listed.

Figure 4-33 Enter password window

Change password (level 1)

f Service > Change password (level 1)

Roche recommends not to change the level 1 password.

Configure data alarms

f Service > Configure data alarms

This function is designed for configuring the data alarm parameters.

Q Because the data alarm parameters affect quality control, Roche recommends not to 
change any of them.

The precision and correlation of duplicate sensor measurements are monitored 
electronically. The data alarm function monitors the correlation coefficient of the two 
single sensor measurements (CC), and the deviation from the mean (DIF).

A minimum threshold of 30 AU is set for the data alarms of duplicate sensor 
measurements. Measurement results below this threshold are not automatically 
controlled. This threshold value can be manually adjusted. The reference values are 
set by default at 0.98 for the CC and 20% maximum deviation from the mean (DIF). 
These values can also be adjusted individually.

Figure 4-34 Data alarms window



Operation

5 Operation ......................................................................................................................................... 85

6 Configuration ................................................................................................................................. 117



 



Roche Diagnostics

Operator’s Manual · Version 2.0 85

Multiplate® analyzer 5 Operation
Table of contents

Operation 5
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Safety

 

Read and understand the information in the Safety chapter

U See p. 11ff.

The following safety messages are particularly relevant:

Warning messages

o Infection by samples and associated materials (p. 16)

o Infection by waste solution (p. 16)

o Contamination of the environment by liquid and solid waste (p. 17)

Caution messages

o Skin inflammation or injury caused by reagents and other working solutions (p. 18)

Notice messages

o Malfunction due to spilled liquid (p. 19)

CAUTION 

Injury and analyzer malfunction due to improper use

Unauthorized accessing of parts of the analyzer may lead to injury and malfunction. It also 
may render the warranty null and void.

r Do not open or modify the analyzer unless expressly authorised by Roche.

CAUTION 

Incorrect results due to operating errors by the user

Errors in operating the software and analyzer may lead to incorrect results. When 
performing measurements, pay special attention to the following:

r Pipette the correct patient samples and reagents into the test cells to avoid incorrect 
results. Cross-check the patient ID that is displayed on screen with the label on the 
sample tube to make sure that the correct sample is measured. Reagents are color 
coded. When working with the electronic pipette, the reagent color is indicated on 
screen.

r When performing manual measurements, make sure to pipette the correct volumes 
and liquids.

r Exchange the pipetting tip after each pipetting to avoid carry-over.

r Properly connect the sensor cables to the appropriate test cells.

r Exactly observe the incubation time when pipetting to avoid too early or too late 
pipettings.

r Do not use expired test cells or expired reagents. Expired test cells might have oxidized 
sensors which can lead to incorrect results.
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Starting the analyzer

P To start the analyzer

1 Push the blue power push-button on the right side of the analyzer.

Figure 5-1 Power button on analyzer

2 Log in using the user name “multiplate” and the password “multiplate”.

Q It is not recommended to change the password.

The software starts up automatically.

The data container is checked for consistency while the software initializes (i.e. 
the condition of the data container is scanned to detect any hardware failures). 
The measurement block begins to heat up during the consistency check. A check 
is performed if the analyzer is calibrated.

When the analyzer has reached its operating temperature (displayed in the status 
bar) the analyzer is ready for use.

S 
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Performing a measurement

To ensure the validity of the measurement system, Roche recommends performing 
an electronic control measurement before the first measurement of a shift or in 
accordance with local standards.

U For details, see Electronic control measurements (p. 111).

If the analyzer is not already started, switch on the analyzer and wait for the system to 
reach the appropriate temperature indicated in the status bar.

U For details, see Starting the analyzer (p. 88).

Pre-analytical sample handling Allow a standby time of at least 30 minutes after collection when analyzing whole 
blood samples. If whole blood samples are analyzed earlier, low result recovery may 
occur.

Make sure to swivel the tube with whole blood gently before pipetting the sample, to 
avoid that blood cells are settling down in the tube.

Performing measurements using the electronic pipette

The electronic pipette simplifies and standardizes the measurement process, 
particularly sample handling, sample assignment, and pipetting. The operator is 
guided through the procedure by several “next pipette step” instructions.

Q o The electronic pipetting can be cancelled any time by clicking  in the top right 
corner of the Process measurement series window. When cancelling, all pipettings 
and used test cells are lost. When measurements are not yet started, cancelling the 
electronic pipetting also will delete all input data.

o Roche recommends to use the electronic pipette. Use manual pipetting only in case of 
problems with the electronic pipette.

Pre-analytical sample handling Allow a standby time of at least 30 minutes after collection when analyzing whole 
blood samples. If whole blood samples are analyzed earlier, low result recovery may 
occur.

Make sure to swivel the tube with whole blood gently before pipetting the sample, to 
avoid that blood cells are settling down in the tube.

P To perform measurements using the electronic pipette

1 Choose the Auto Pipette button in the main screen.

Figure 5-2 Defining measurement series
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2 To enter patient IDs do one of the following:

o Enter the patient ID individually for each channel.

o To reuse the last ID, choose the Last Patient ID button.

o To use the entered patient ID for all free channels, choose the Use ID for all 
measurements button.

Q o Every measurement is saved as a file (see Data folder (p. 106)) and the patient ID is 
added to the file name of this measurement. The Windows operating system does 
not support all characters in file names, therefore, do not use the following 
characters in patient IDs: /, \, ?, ", ', |, :, *, <, >, return and tabulator.

o The patient ID can have up to 135 characters.

3 For each channel, choose a test from the drop-down list.

4 Choose the Check and start measurement series button to apply the patient IDs 
and tests to the channels.

An information window is displayed. The channels that require test cells are listed 
in the window.

Figure 5-3 Check and start measurement series window

5 Place the test cells into the measuring positions.

Figure 5-4 Placing test cells

Ensure that the magnetic stirrer is inside the test cell and rotates. If the magnetic 
stirrer does not rotate, lock the affected channel and contact your Roche Service 
representative.

U See Lock/unlock channels (p. 68).
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6 Connect the sensor cable(s) to the test cell(s). 

Figure 5-5 Connecting test cells

o Squeeze the rear part of the front plug to loosen it and pull the sensor cable out 
of its parking position.

o Push it gently into the jack area of the test cell. The plug should snap firmly 
into the test cell.

7 Choose the Start pipetting program button.

Only those channels are started to which a patient ID and a test are assigned.

The Process measurement series window is displayed.

Figure 5-6 Process measurement series window

The right part of the window explains basic pipette operating instructions. The 
lower part shows the pipette steps for each channel. An arrow indicates the 
current pipette step (B). Subsequent steps are marked with a dot, executed steps 
with a tick. 

The Pipetting instruction panel (A) contains instructions on how to proceed.

8 Press the blue Start button on the electronic pipette.

In the Process measurement series window, the next step is indicated.

A

B
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9 Carefully follow the instructions in the Process measurement series window.

Figure 5-7 Instructions in the Process measurement series window

CAUTION 

Dispensing error due to inappropriate operation

Pressing any key on the electronic pipette during initialization of the pipette may cause 
dispensing errors and consequently lead to incorrect results.

r Do not press any button on the pipette during initialization.

When the diluent solution and the blood sample have been pipetted into the test 
cells, the 3-minute incubation time starts automatically. (The timer starts 
individually for each channel.) A countdown display indicates the time necessary 
to heat the samples. An acoustic signal sounds at the end of each incubation 
period and you are asked to add the appropriate reagent to the test cells. 
Measurement starts automatically when the last pipetting step is completed.

Error messages are displayed in a separate window, and if, for example, a step is 
not possible because the incubation time or the measurement has already been 
started, an acoustic signal sounds in addition. When pipetting is complete for all 
channels that were used, the Process measurement series window is closed 
automatically and the main screen is shown.

Figure 5-8 Error message

Q You can modify user defined tests and define new ones by choosing Configuration > 
Edit tests.

10 Wait until the measurements are complete and saved. The status icons below the 
graphic windows change and the runtime stops counting and shows 6'00''. 

11 Print the result.

12 Clear the channels that contain measurements.

13 Disconnect the sensor cables from the test cells.

14 Remove the test cells and discard them according to the local regulatory 
standards.

S 
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Performing measurements using manual pipetting

Perform the following procedures in the order they are described.

Q Roche recommends to use the electronic pipette. Use manual pipetting only in case of 
problems with the electronic pipette.

P To perform manual measurements

1 Place the test cells into the measuring positions.

Figure 5-9 Placing test cells

Ensure that the magnetic stirrer is inside the test cell and rotates. If the magnetic 
stirrer does not rotate, lock the affected channel and contact your Roche Service 
representative.

U See Lock/unlock channels (p. 68).

2 Connect the sensor cable(s) to the test cell(s). 

Figure 5-10 Connecting test cells

o Squeeze the rear part of the front plug to loosen it and pull the sensor cable out 
of its parking position.

o Push it gently into the jack area of the test cell. The plug should snap firmly 
into the test cell.

3 Pipette the diluent solution (NaCl; NaCl/CaCl2 when using citrated blood) into 
each of the test cells.
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4 Pipette the blood sample (hirudinized, heparinized, or citrated blood).

Q For the exact volume, refer to the corresponding reagent package insert.

5 Choose the Start timer button in the main screen.

The timer countdown is displayed in the status bar. When the standard 3-minute 
incubation time has elapsed, an acoustic signal is sounded.

6 When the standard 3-minute incubation time has elapsed, pipette the required 
volumes of reagent into the test cell as described in the respective package insert.

7 Start each individual measurement immediately after adding the activator by 
choosing the Start test button.

The Start measurements window is displayed.

Figure 5-11 Starting measurements

8 Do one of the following:

o Select All free channels to start the measurement on all channels that are free
or,

o Select one or more channels to start individual channels.

9 Choose the Start button.

The measurement is now started. The start time is shown in the channel window.

10 Choose Measurements > Enter test/ID to enter a patient ID and assign a test to 
the started measurements.

Figure 5-12 Entering patient ID and assigning a test to the measurements

11 To enter patient IDs do one of the following:

o Enter the patient ID individually for each channel.

o To reuse the last ID, choose the Last Patient ID button.

o To use the entered patient ID for all free channels, choose the Use ID for all 
measurements button.
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Q o Every measurement is saved as a file (see Data folder (p. 106)) and the patient ID is 
added to the file name of this measurement. The Windows operating system does 
not support all characters in file names, therefore, do not use the following 
characters in patient IDs: /, \, ?, ", ', |, :, *, <, >, return and tabulator.

o The patient ID can have up to 135 characters.

12 For all running channels, choose a test from the drop-down list to assign a test to 
the measurement. 

13 Choose the Apply to channels button to apply the patient IDs and tests to the 
channels. 

14 Wait until the measurements are complete and saved. The status icons below the 
graphic windows change and the runtime stops counting and shows 6'00''. 

15 Print the result.

16 Clear the channels that contain measurements.

17 Disconnect the sensor cables from the test cells.

18 Remove the test cells and discard them according to the local regulatory 
standards.

S 

Stopping a measurement

Tests are automatically stopped after 6 minutes and test data are saved, both when 
performing tests manually and with the help of the electronic pipette. 

P To stop a measurement manually

1 Choose Measurements > Stop measurements.

The Stop measurements window is displayed.

Figure 5-13 Stopping measurements

2 Select the channel or channels for which you want to stop processing. Select 
Running channels to select all channels on which measurements are being 
performed.
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3 Choose the Stop button.

The measuring process is stopped and the measurements are saved.

You can print these incomplete results, and to be able to perform new tests on the 
affected channels you need to clear them (see To clear channels (p. 102)).

S 

Printing results

You can print results directly from the analyzer software as long as the channels have 
not been cleared, or you can use the IrfanView software to generate bespoke 
printouts of any results that were generated by the analyzer.

P To print results from the analyzer software

1 Choose the Print button in the main screen.

The Print measurements window is displayed.

Figure 5-14 Selecting channels for printing

2 Select the channels whose results you want to print or select All channels or All 
completed channels, then choose the Print button.

The printer starts printing the measurements one below the other, and a 
screenshot (PNG file) is saved automatically in: C:\Multiplate\Data\Screenshots.

U See also Screenshots (p. 107).

Figure 5-15 Printed measurement

The axis of the graphic window in the printout (A) shows the scaling equivalent to 
the zoom factor at the end of the measurement.

U For details on printing options, see Display and printing options (p. 123).

S 

A
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P To generate printouts using IrfanView
1 In the Windows desktop click the IrfanView icon to start the IrfanView 

application.

The IrfanView window is displayed.

Figure 5-16 File options in IrfanView application

2 Choose File > Thumbnails.

The IrfanView Thumbnails window is displayed.

Figure 5-17 Thumbnail view in IrfanView application

The results are located in: C:\Multiplate\Data\Graphics.

Data are sorted chronologically.

3 Select up to 5 measurements of your choice.

4 Right-click the selection and choose Create contact sheet from selected files…

The Create Contact Sheet window is displayed.
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5 Enter the values as shown below.

Figure 5-18 Creating a contact sheet

Select the dimension that agrees with your printer paper.

If required you may enter your laboratory ID using the Footnote field.
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6 Click Create.

The contact sheet is generated.

Figure 5-19 Contact sheet
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7 Choose Ctrl+P or File > Print to print.

The Print Preview window is displayed.

Figure 5-20 Print preview in IrfanView application

8 In the Print size panel, select Best fit to page.

9 Choose the Print button to confirm.

10 When printing is complete, close all open windows.

The new settings will be retained.

S 
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Saving a screenshot

Use this function to save an image of the current screen. You do this for example 
when the measurements are complete, or you might want to generate a screenshot of 
the device status in a case where there is something wrong with a measurement and 
then send it to your Roche Service representative for analysis.

Q o Do not use the clear function before saving the screenshot, this would lead to a 
screenshot without results.

o Each time when results are printed, a screenshot is saved.

o To be able to enter a file name for the screenshot, enable the function Edit 
screenshot name in Configuration > Edit analyzer configuration.

P To save a screenshot

1 Choose the Screenshot button in the main screen.

A window for entering a file name is displayed.

Figure 5-21 Defining file name of screenshot

2 Enter the file name.

The entered name is added to the standard image name (date and time when the 
screenshot was taken).

3 Choose the Accept button to save the file.

An image file is saved to the data folder: C:\Multiplate\Data\Screenshots. 

U See also Screenshots (p. 107).

S 
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Clearing channels

Clear a channel to delete the measurement data of the selected channel so that a new 
measurement can be started.

Q o You can clear finished and manually stopped channels.

o Clearing a channel does not affect saved results.

P To clear channels

1 Choose the Clear channel button in the main screen.

The Clear channels window is displayed.

Figure 5-22 Selecting channels for clearing

2 Select the individual channels you want to clear or select Stopped channels, then 
choose the Clear button.

You can now use the cleared channels for performing new tests.

3 Disconnect the sensor cables from the test cells.

4 Remove the test cells and discard them according to the local regulatory 
standards.

S 
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Exporting results

You can accumulate multiple results in one table. The measurement data for a 
definable period of time can be exported as XML (Extensible Markup Language) files. 
These data can then be edited for example in Microsoft Excel or OpenOffice Calc.

Q It is not recommended to export all measurements at once. Select a start and end date in 
the calendar and export only the selected time frame. Exporting all measurements at once 
could take very long!

P To export results

1 Choose Tools > Export measurements.

Figure 5-23 Selecting data for export

2 Define the start and end date of the period for which you want to export the result 
data.

3 Enter the number of columns in a worksheet.

Q The calendar is displayed in the language selected in the regional settings of the 
Windows operating system.
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4 Choose the Export selected time frame button.

The data are exported to files in the Export folder. (See Export (p. 106)). With 
each export four XML files are generated: Aggregation, Rawdata Sensor 1, 
Rawdata Sensor 2, and Velocity.

Figure 5-24 Indication that result export is complete

When the export is successfully completed, a comment is displayed.

5 Choose the Close button.

S 

Exporting graphics

You can export graphics using the Export graphics function. If required, previously 
saved measurements can be reprocessed to display alternative aggregation unit zoom 
factors.

Q It is not recommended to export all graphics at once. Select a start and end date in the 
calendar and export only the selected time frame. Exporting all graphics at once could take 
very long!

P To export graphics

1 Choose Tools > Export graphics.

Figure 5-25 Selecting graphics for export
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2 Define the start and end date of the period for which you want to export the 
graphics.

Q The calendar is displayed in the language selected in the regional settings of the 
Windows operating system.

3 Select Show curve as area, if required.

4 Select the required zoom factor.

Figure 5-26 Selecting zoom factors in export

5 Choose the Export selected time frame button.

The data are exported to a file in the Export Graphics folder. (See Export Graphics 
(p. 107)).

Figure 5-27 Indication that graphics export is complete

When the export is successfully completed, a comment is displayed.

6 Choose the Close button.

S 
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Result handling

The following sections describe where the various result data are stored.

Data folder

Measurement data are saved in graphic and XML files.

By default, all measurement data are stored in: C:\Multiplate\Data. The stored data is 
organized in date folders (Year/Month/Day)

Figure 5-28 Measurement data folders in the Windows environment

Datacontainer The Datacontainer subfolder is part of the internal structure of the Multiplate 
software and comprises of information relating to all measurements ever performed 
on this analyzer.

ElectronicControl The ElectronicControl subfolder contains all data stored using the electronic control 
program. The data are stored in text (txt) format, and the files are sorted 
chronologically.

Export The Export subfolder contains all data stored using the Export measurements 
function. The files contain all information related to each measurement (test name, 
patient ID, date, test parameters).

Figure 5-29 Storage location of exported measurements
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Export Graphics The Export Graphics subfolder contains all data in PNG format that were stored using 
the Export graphics function. 

Figure 5-30 Storage location of exported graphics

Graphics The Graphics subfolder contains all measurements as individual graphic files. The 
data include the parameters.

The file name contains the time of measurement, channel, patient ID and test name.

Screenshots The Screenshots subfolder contains all data stored using the Save screenshot function 
and all automatically saved screenshots that are made during the printing process 
(Print measurements).

Figure 5-31 Storage location for saved screenshots

XML The XML subfolder contains in XML format the measurement information for each 
performed test. The XML file format facilitates data import to spreadsheet programs 
such as Microsoft Excel or OpenOffice Calc.

Viewing detailed measurement data

You can view the current measurement raw data with calibration and correction 
factors for all channels.
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P To view the raw data of the current measurements

1 Choose Tools > Show analyzer status.

The Show analyzer status window is displayed with detailed data for all channels.

Figure 5-32 Show analyzer status window

2 Choose the Close button.

S 
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Reconstituting reagents and preparing aliquots

The Liquidtrans function helps you to efficiently reconstitute reagents and prepare 
reagent aliquots.

CAUTION 

Dispensing error due to inappropriate operation

Pressing any key on the electronic pipette during initialization of the pipette may cause 
dispensing errors and consequently lead to incorrect results.

r Do not press any button on the pipette during initialization.

Exchange the pipetting tip of the electronic pipette before pipetting another type of 
fluid to avoid carry-over.

P To reconstitute a reagent

1 Choose Tools > Liquidtrans.

The Liquidtrans window is displayed.

Figure 5-33 Liquidtrans window

A
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2 Enter the required volume (A).

You can pipette between 10 μL and 300 μL with one action. If the requested 
volume is greater than 300 μL incremental steps must be performed, e.g. 1000 μL 
would require four steps (300+300+300+100 μL).

Figure 5-34 Instructions on the Liquidtrans window

3 Choose the Start Liquidtrans button.

Task completion is indicated by an acoustic signal. The Liquidtrans program is 
ready to repeat the same task again.

Q To pipette a different amount click  in the top right corner of the Liquidtrans 
window to close the program and start again with step 1.

S 
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Multiplate system control

To ensure the validity of the measurement system, electronic control measurements 
must be performed regularly.

Electronic control measurements

Roche recommends performing an electronic control measurement before the first 
measurement of a shift or in accordance with local standards.

The electronic control measures a fixed resistor that is internally connected to the 
parking positions of the 5 sensor cables. Actual values from both sensors in each of 
the five channels are validated by comparison with a reference range defined by 
Roche.

P To perform an electronic control measurement

1 Ensure that all sensor cables are plugged into the parking position and an analyzer 
temperature of 37.0±1.0 °C has been reached before starting the electronic 
control.

Figure 5-35 Sensor cable in parking position

2 Choose Multiplate > Start electronic QC.

An instruction window is displayed.

If the temperature is outside the recommended range or if the software has been 
running for less than 20 minutes, a message is displayed, advising you not to run 
the electronic control measurement.

On these message windows, choose the No button to terminate the procedure or 
choose the Yes button to continue the procedure irrespective. (This should only 
be done in particular circumstances, e.g. if the software was shut down by 
accident.)
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3 In the instruction window, choose the Start electronic QC button.

When the electronic control measurement is complete a window is displayed that 
contains the results.

Figure 5-36 Results of electronic control measurement

4 Check whether the results are within the reference ranges (95–105%).

Q If results fail to pass the electronic control criteria, the first step is to repeat the 
procedure. If the results continue to fail, contact your Roche Service representative for 
further advice.

If any of the channels fail to pass the control measurement due to a short circuit 
or a bad electronic contact a second message informs you of the channels that are 
outside the reference range.
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Figure 5-37 Failed results of electronic control

In this situation, install the affected sensor cable on a different channel and then 
repeat the electronic control by choosing the Repeat electronic QC button. If the 
problem persists for the same channel, exclude the defective channels from 
further use by choosing the Lock faulty channels button. If the problem occurs 
for the channel, where the affected sensor cable has been installed, replace the 
sensor cable and repeat the electronic control by pressing the Repeat electronic 
QC button.

In this situation, choose the Lock faulty channels button, so that no 
measurement can be performed on these channels.

U See Troubleshooting (p. 145).

5 Choose the Print results button to print the electronic control results. Every 
electronic control result is saved automatically.

U See also  Data folder (p. 106)

S 
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Data alarms

Data alarms are displayed when internal checks fail during the measurement. This 
includes internal control measurements which are performed for each measurement 
when Enable data alarm is activated (Service > Configure data alarms).

Dealing with failed internal control measurements

The precision and correlation of duplicate sensor measurements are monitored 
electronically. The checks monitor the correlation coefficient of the two single sensor 
measurements (CC), and the deviation from the mean (DIF).

P To deal with a failed internal control measurement

1 If a measurement does not pass the one or both of the criteria, this is indicated in 
the Patient ID box and in the graphic window. The result of the checks (CC and 
DIF) is shown at the bottom of the channel display.

2 Choose the button over the graphic.

An information window is displayed, and the graphic window of the related 
channel shows the measurement curve instead of the button.

Figure 5-38 Detailed information on a failed measurement

3 Do one of the following:

o Choose the Yes button to instantly clear the channel. The measurement is still 
saved but deleted is added to its filename. 
or,

o Choose the No button to record the result.

The correlation and precision values are also indicated in the printout of the 
measurements. (This is only the case if Additional information on the printout 
is enabled in Configuration > Edit analyzer configuration.)

U See  Configuring the analyzer (p. 122).

S 



Roche Diagnostics

Operator’s Manual · Version 2.0 115

Multiplate® analyzer 5 Operation
Multiplate system control

Data alarm Decreasing curve

This can occur if e.g. the NaCl was not preheated. When the measurement is 
complete the data alarm flag is shown in the Patient ID panel (A). All results (the 
AUC, aggregation and velocity) are reported with the value zero.

Figure 5-39 Data alarm Decreasing curve

A
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Shutting down the analyzer

Permanent use The Multiplate analyzer is designed for permanent use 24 hours a day and can be left 
switched on. It is, however, recommended to shut it down and switch it off once a 
week. Perform an electronic control measurement daily and after a weekly shutdown.

NOTICE Loss of data due to inappropriate shutdown

Shutting down the system or switching off the analyzer while tests are being performed 
may lead to data loss.

r Do not shut down the system or switch off the analyzer while processing samples.

r Stop all measurements and shut down the system.

r Do not use the power button to shut down the system.

P To shut down the analyzer

1 Choose Multiplate > Exit. (You can also click  in the top right corner of the 
main screen.)

A confirmation window is displayed.

2 In the confirmation window, choose the Yes button.

The Multiplate software is shut down. When the shutdown is complete, the 
Windows screen is displayed.

3 In the Windows task bar, choose Start > Shut down.

The Windows operating system is shut down and the analyzer is switched off.

S 

Taking the analyzer out of operation

No special action is required, when the analyzer has to be taken out of operation 
when it is not used for a longer period of time. Shut down the analyzer and unplug 
the power plug. 
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Passwords

Passwords for Multiplate software All Multiplate configuration and service options are password protected. To change 
the options enter the password to get access. Make sure that only authorized and 
trained personnel can access the configuration options.

Q Once entered a password, all options that are accessible with that password level stay 
accessible until the next shutdown of the software. Therefore, it is recommended to 
shutdown and restart the software after any password entry to prevent unauthorized 
access.

Passwords for operating system Besides the Multiplate passwords, there are separate passwords to login to the 
Windows operating system during startup.

Password level Used by Usage

Level 1 Local laboratory administrators For the configuration of the 
following options:

o Edit analyzer configuration
o Select language
o Edit tests

Level 2 Roche Service representatives Most of the options in the Service 
menu.

Never change a Service option that 
is protected with a level 2 password.

Table 6-1 Passwords within Multiplate software

User name Password Used by

multiplate multiplate Multiplate operators

LabAdmin labadmin Local laboratory 
administrators

Table 6-2 Passwords for Windows operating system
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Setting up a printer

P To set up a printer

1 Choose Print > Select printer.

The generic Windows Print window is displayed.

Figure 6-1 Configuring a printer

2 Select a printer from the list.

3 Click Print.

4 Choose Print > Print test page to check the proper functioning of the printer.

S 

P To check the proper functioning of the printer

1 Choose Print > Print test page.

This step is recommended.

S 
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Adjusting the internal control parameters

The precision and correlation of duplicate sensor measurements are monitored 
electronically. This function monitors the correlation coefficient of the two single 
sensor measurements (CC), and the deviation from the mean (DIF).

The reference values are set by default to the minimum value of 0.98 for the 
correlation coefficient (CC) and 20% maximum deviation from the mean (DIF). 
These values could be adjusted individually.

Q Because the internal control parameters affect quality control, Roche recommends not to 
change any of them.

A minimum aggregation threshold of 30 AU is set for the internal duplicate sensor 
measurements. Measurement results below this threshold are not automatically 
controlled. This threshold value can be manually adjusted.

Q Roche recommends that the internal control is not applied to measurements with low 
aggregation results (i.e. < 30 AU) because of the higher relative deviations between the 
two curves.

P To adjust the internal control parameters

1 Choose Service > Configure data alarms.

A window is displayed for entering a password.

2 Type the required password and confirm.

The Data alarms window is displayed. It shows the default values.

Figure 6-2 Adjusting data alarms values

3 Clear the Enable data alarms check box if you want to work without internal 
control measurements (CC and DIF); select it if you want to work with internal 
control measurements. Roche recommends to enable this function. Do not 
change the default values for data alarms.

4 Choose the Accept button to adopt the changes.

When the next measurement is started, the new values will be applied.

S 
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Configuring the analyzer

f Configuration > Edit analyzer configuration

Figure 6-3 Window for configuring the analyzer
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Display and printing options

f Configuration > Edit analyzer configuration > Display/Print

The printout and the measurement display can be modified using various 
configurations.

Figure 6-4 Display/Print tab

Dashed grids on the screen
Dashed grids on the printout

If these options are selected, a grid is displayed in the graphic window on the screen 
and on the printout.

Additional information on the
printout

This option switches on individual values for aggregation (Agg), velocity (Vel), and 
area under the curve (AUC), as well as the correlation coefficient (CC) and deviation 
from the mean (Dev. from mean) plus initial raw data (Base) and the raw data 
reading from the final point (End). 

Figure 6-5 Example of a printout including additional information.

The AUC value in the detail section of the printout is always presented in AU*min.

Show curves as area This option alters the display mode. The results can be transformed from two 
aggregation curves to a mean curve area.

U See Graphic window (p. 65)
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Print only the AUC This option allows to print out only the AUC parameter. The final results of the 
aggregation and velocity parameters are not included.

Figure 6-6 Printout without the final results of aggregation and velocity

The results in the Graphics folder still contain all the parameters from the 
measurement.

Figure 6-7 Automatically saved graphic of a measurement from the Graphics folder

Edit screenshot name Use this option to add a screenshot name to the file names of automatically saved 
screenshots. (Screenshots that are automatically saved during the printing process are 
not tagged with the patient ID, only the date and the time of the measurement.)

When you choose the Print button on the main screen, a window is displayed for 
entering the screenshot name.

Figure 6-8 Window for entering screenshot name

Choose the Accept button to save the screenshot into the Screenshots folder 
(subfolder of the Data folder on the desktop).

U See Data folder (p. 106).

Q If you choose the Cancel button, no screenshot will be saved.

Synchronic graphic scaling Use this option to synchronize the graphic scaling for all channels on the main 
screen. When you change the scaling for one graphic, all other channels will be 
changed accordingly.
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General analyzer configurations

f Configuration > Edit analyzer configuration > Configurations

Figure 6-9 Configurations tab

Maximum measurement duration The default duration for the standard test measurement is 6 minutes. This period 
may be adjusted to between 3 to 30 minutes. If you enter an invalid value (< 3 min or 
> 30 min) a window is displayed, informing you of this fact.

Lab ID A laboratory ID can be added to all printouts by entering details into this window.

Timer runtime The timer runtime default is 180 seconds, it can be adjusted.

Specified temperature
Min. specified temperature
Max. specified temperature

The specified temperature of the Multiplate analyzer is 37.0 °C. The tolerance range is 
37.0±1.0 °C. 

These values may be changed for research purposes.

Turn off heating above If the device reaches a temperature of more than 42 °C the software turns off the 
heating to prevent damage to electronic parts.

Do not change this value.

Waiting time in minutes after the
start of the software until an
electronic QC can be started

The waiting time of 20 minutes ensures that the measurement block reaches the 
specified temperature before an electronic control measurement can be started.

Do not change this value.

Display format of the AUC
parameter

Select the unit for the AUC value (AU*min or U). Roche recommends to use the unit 
U for the AUC parameter.

Q 10 AU*min = 1 U
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Acoustic signal

f Configuration > Edit analyzer configuration > Acoustic signal

Figure 6-10 Acoustic signal tab

Use the integrated beeper of the
mainboard for the acoustic signal

Select this option if the integrated beeper of the mainboard should be used for the 
acoustic signal.

Do not change the default setting.

Use the primary audio device for
the acoustic signal

Select this option if the primary audio device should be used for the acoustic signal.

Do not change the default setting.

Acoustic signal 1
Acoustic signal 2
Acoustic signal 3

Select one of the signals and choose the Test the acoustic signal button to test that 
the signal is loud enough. Adjust the audio output settings if the signal is too low.
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Changing the language

The Multiplate software is available in 10 different languages.

WARNING 

Incorrect results due to wrong test parameters after a language change

All test parameters are language dependent. Therefore, when changing the language, all 
test parameters will change, too.

r Carefully check all test parameters after changing the language to make sure that they 
are correct. User defined tests are language dependent, too and must be reentered 
after a language change.

P To change the language

1 Choose Configuration > Select language.

Figure 6-11 Selecting the language

2 Select the desired language.

3 Choose the Accept button.

The new language is activated immediately. It is not necessary to restart the 
software.

S 
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Editing test parameters

f Configuration > Edit tests

To view the parameters of a test, select it in the list. Tests that are active have a check 

mark ( ) in front of the test name in the test list.

There are manufacturer defined and user defined tests. Manufacturer defined tests 
cannot be edited. Only reference and target ranges can be entered. User defined tests 
are marked with [ud] in the test list. User defined tests are fully editable.

Choose the Add test button or the Copy test button to define a new test.

Changes must be confirmed by choosing the Save test data button.

WARNING 

Incorrect results due to wrong test parameters after a language change

All test parameters are language dependent. Therefore, when changing the language, all 
test parameters will change, too.

r Carefully check all test parameters after changing the language to make sure that they 
are correct. User defined tests are language dependent, too and must be reentered 
after a language change.

Q Make sure that user defined tests with non-Roche reagents are set up with care and are 
approved by appropriate methods. Roche cannot made liable for any harm that results 
from the use of non-Roche reagents on the Multiplate analyzer.

Figure 6-12 Edit Multiplate tests window

Definitions for tests using the
electronic pipette

Up to three pipette steps may be incorporated into a test program both before and 
after incubation by entering the volume in μL and the name of the liquid. Steps with 
no value or with the value 0 (zero) are skipped during execution.

Q o The minimal volume for steps 1–6 is 10 μL. A minimum of 600 μL must be in the test 
cell to start a measurement. The total volume for one test cell must not exceed 1000 μL.

o If the volume is set to 0 μL for steps 4–6, the test cannot be executed.

Incubation time The default value is 180 seconds.
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Measuring time during incubation The time in seconds when the measuring will start before the end of the incubation.

Example:
you enter 30 and the incubation time is set to 180 seconds. The measuring will start 
after 150 seconds counted from the incubation start.

Test duration Duration of the test in minutes.

Pipetting aspiration speed
Pipetting dispensing speed

Roche recommends not to change the default pipetting speed.

Reference ranges Reference ranges can be applied for each parameter:

o Aggregation AU

o Velocity AU/min

o Area under the curve (AUC) AU*min / U

Q When programming a new test, reference values must be entered in AU*min. If the AUC is 
to be displayed in U, the software automatically converts the AU*min values into Units (U). 
Because 1U = 10 AU*min, reference range values that have been determined in U must be 
entered by adding a zero (multiplied by 10) to the values to convert them into AU*min 
values.

Target range A target range can be applied for the parameter AUC.

Q Target range values must be entered in AU*min. If the AUC is to be displayed in U, the 
software automatically converts the AU*min values into Units (U). Because 1U = 10 
AU*min, target range values that have been determined in U must be entered by adding a 
zero (multiplied by 10) to the values to convert them into AU*min values.

Display definitions To display reference ranges on the results screen and the printouts the values must be 
specified in the corresponding boxes.

Select Show reference range for Ag to show the entered reference range for 
aggregation in brackets after the current aggregation value AU (B) and as horizontal 
green lines within the graphic window (A).

Figure 6-13 Upper and lower limit of the reference range for AU

Select Show reference range for Vel to show the entered reference range for velocity 
in brackets after the current velocity value AU/min.

B

A
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Select Show reference range for AUC to show the entered AUC reference range in 
brackets after the current AUC value U (B) and above the graphic window as green 
bar (A).

Select Show target range for AUC to show the entered AUC target range above the 
graphic window as green bar.

Figure 6-14 Reference range for AUC

U See also AUC bars (p. 64)

Enable this test Select this option to activate the selected test for measurement. Tests that are active 

have a check mark ( ) in front of the test name in the test list.

B

A
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Maintenance 7

In this chapter, you find instructions on how to perform the important maintenance 
tasks.

In this chapter Chapter 7
Overview ............................................................................................................................ 135

Safety............................................................................................................................. 135

Cleaning and disinfecting the analyzer .......................................................................... 136

Maintenance and cleaning of the electronic pipette ..................................................... 137

Cleaning the outer surface of the pipette ................................................................. 137

Replacing the tip cone filter ....................................................................................... 138

Cleaning the lower part of the pipette ...................................................................... 139

Checking the proper functioning of the printer............................................................ 141

Checking the temperature................................................................................................ 142



Roche Diagnostics

134 Operator’s Manual · Version 2.0

7 Maintenance Multiplate® analyzer
Table of contents



Roche Diagnostics

Operator’s Manual · Version 2.0 135

Multiplate® analyzer 7 Maintenance
Overview

Overview

The Multiplate analyzer is designed and manufactured for low maintenance and a 
long life cycle. There are no components inside the analyzer that need maintenance 
by the operator.

Q o If any operational faults occur contact your Roche Service representative.

o Periodic maintenance (carried out by a Roche Service representative) is not required 
for the Multiplate analyzer.

The following maintenance actions should be performed regularly:

Safety

 

Read and understand the information in the Safety chapter

U See p. 11ff.

The following safety messages are particularly relevant:

Warning messages

o Infection by samples and associated materials (p. 16)

o Infection by waste solution (p. 16)

o Contamination of the environment by liquid and solid waste (p. 17)

Caution messages

o Skin inflammation or injury caused by reagents and other working solutions (p. 18)

Notice messages

o Malfunction due to spilled liquid (p. 19)

CAUTION 

Injury and analyzer malfunction due to improper use

Unauthorized accessing of parts of the analyzer may lead to injury and malfunction. It also 
may render the warranty null and void.

r Do not open or modify the analyzer unless expressly authorised by Roche.

Maintenance task Periodicity

Cleaning and disinfecting the analyzer o According to local regulatory 
standards

Replacing sensor cables o When they are soiled
o When indicated by electronic 

control results

Table 7-1 Maintenance tasks for the Multiplate analyzer
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Cleaning and disinfecting the analyzer

Surfaces, which may come into contact with potentially hazardous materials, must be 
disinfected according to local regulatory standards.

P To clean the synthetic surface of the analyzer

1 Use a cloth moistened with mild detergent. 

NOTICE Damage to the analyzer due to use of inappropriate cleaning materials

Cleaning materials that contain solvents can damage the surface of the analyzer.

r Do not use detergents that contain solvents.

S 

P To clean the measurement block

1 Use one of the recommended detergents

Recommended detergents for disinfecting the measurement block:

o Terralin® Liquid

o Mikrozid® Liquid

o Mikrozid® AF

o Mikrozid® tissues

o Sagrosept® tissues

S 

P To clean apertures of the measurement block

1 Use cotton swabs moistened with one of the recommended detergents.

S 
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Maintenance and cleaning of the electronic pipette

Regular maintenance of the electronic pipette is recommended to ensure trouble-free 
operation.

The following maintenance actions should be performed regularly:

Cleaning the outer surface of the pipette

Materials required m Cleaning fluid (ethanol (70%), or isopropanol (60%), or a mild detergent)

m Dry lint-fee cloth 

P To clean the outer surface of the pipette

1 Gently clean the surface using a cloth moistened with cleaning fluid.

2 Wipe it dry using lint-free cloth.

S 

Maintenance task Periodicity

Cleaning the outer surface of the pipette When the pipette is contaminated or 
soiled.

Cleaning the lower parts of the pipette When the pipette is contaminated or 
soiled.

Replacing the tip cone filter When the filter is contaminated or 
soiled.

Table 7-2 Maintenance tasks for the electronic pipette
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Replacing the tip cone filter

Frequently inspect the cleanliness of pipette filters to maintain accurate tip fill levels.

Materials required m Forceps

m Filter

P To replace the tip cone filter

1 Grip the filter using the forceps and pull it out of the pipette

Figure 7-1 Removing the cone filter

2 Using the forceps pick up a new filter and insert it into the pipette cone. Push it 
firmly against the stop position.

Figure 7-2 Replacing the cone filter

Q Make sure not to soil the new filter while you install it.

S 
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Cleaning the lower part of the pipette

To clean the lower part of the pipette, you need to disassemble it, clean the parts and 
then reassemble it.

Figure 7-3 Components of the electronic pipette

Materials required m Distilled water

m Grease

P To clean the lower part of the pipette

1 Disconnect the pipette from the analyzer.

2 Unscrew anti-clockwise the tip ejector collar (E) and the tip cone holder (D).

3 Remove the tip cone holder (D), tip cone (C) and spring (A).

4 Remove the tip cone filter if fitted.

5 Unscrew anti-clockwise the exposed piston (B) and remove it.

6 Clean the inside of the ejector collar (E) and the tip cone (C).

If necessary rinse them with distilled water and let them dry completely.

7 Thinly grease the piston (B).

Q o Avoid excessive greasing.

o Make sure there are no lint particles on the surface of the piston.

A Spring D Tip cone holder

B Piston E Tip ejector collar

C Tip cone

A

B

C

D

E
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8 Screw the piston (B) clockwise into position.

Q Avoid overtightening the parts

9 Insert the spring (A) on the piston.

10 Push the tip cone (C) into position and attach it by screwing the tip cone holder 
(D) back. Replace the tip cone filter with the tool provided.

U See To replace the tip cone filter (p. 138).

11 Attach the tip ejector collar (E) by screwing it clockwise.

12 Plug the pipette cable into the jack position on the analyzer.

13 After reassembly start a pipette program to test the pipette.

o Check the tip ejection operation.

o Check the firm fit of the pipette tip.

o Check the correct draw of NaCl.

WARNING 

Incorrect results due to malfunction of the electronic pipette

Improper functioning of the pipette may lead to inaccurate pipetting and consequently 
to incorrect results.

r Always check the proper functioning of the electronic pipette after any 
maintenance actions performed on it.

S 
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Checking the proper functioning of the printer

Roche recommends to periodically check the printing function and the quality of the 
printout.

P To check the proper functioning of the printer

1 Choose Print > Print test page.

A test page is printed. Its layout and content depend on the make of the printer.

U For details refer to the printer documentation.

S 
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Checking the temperature

P To check the analyzer temperature

1 Choose Tools > Show analyzer temperatures.

The temperature menu displays the actual temperature of three sensors that are 
located underneath the measurement block. The internal temperature of the 
analyzer is also displayed.

Figure 7-4 Internal analyzer temperature window

S 
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Dealing with exceptional situations

The following tables separate these situations into four main areas:

o Situations associated with individual analyzer components

o Software error messages

o Situations associated with quality controls

o The result of the measurement is not plausible

Q  Contact your Roche Service representative if a problem cannot be resolved.

Situations associated with individual analyzer components 

Situation Description Cause Remedy

The analyzer turns off 
automatically or cannot be 
switched on.

- Power supply failure Check that the mains cable is 
inserted correctly. If the 
problem persists contact your 
Roche Service representative.

The operating system does not 
start.

The Windows operating system 
does not start and/or a 
continuous alarm is sounded.

RAM or mainboard failure Contact your Roche Service 
representative.

The pipetted volume is 
noticeably wrong.

The electronic pipette draws 
the wrong volume.

Pipette operator error (e.g. 
ejection of the pipette tip 
during initialization phase, 
contaminated filter, etc.)

Ensure that the pipette is 
handled properly (see 
Performing measurements using 
the electronic pipette (p. 89)and 
Maintenance and cleaning of 
the electronic pipette (p. 137)). 
If the error persists, contact 
your Roche Service 
representative.

Printing problems Printout incomplete. Blank 
lines in printout.

Faulty or empty printer 
cartridges (applicable only for 
inkjet printer).

Replace the cartridge.

If the error persists contact 
your Roche Service 
representative.

Table 8-1 Malfunction of individual analyzer components
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Printing problems No printout 1. Cartridge/toner empty?
2. Printer switched off?
3. Printer connected?
4. Printer installed?
5. Printer selected in the 

Multiplate software?
6. Previous printing job still 

on hold?

Check possible causes (see To 
set up a printer (p. 120))

If the problem occurred after 
installation of a new printer, 
remove the printer driver and 
restart the printer installation.

If the error persists, contact 
your Roche Service 
representative.

No signal tone No acoustic signal after 
incubation time has elapsed

1. The default setting for 
signal tones in analyzer 
configurations has 
changed.

2. Failure of the speaker.

For 1.: Test the acoustic signal 
in the Acoustic signal tab of the 
Device configuration window. 
If necessary, restore the default 
settings and repeat the 
measurement.

If the problem persists contact 
your Roche Service 
representative.

For 2.: Contact your Roche 
Service representative.

The software is acting very slow The reaction time of the 
software is unusually slow

Possible cause is the installation 
of 3rd party software, especially 
virus scanners.

Remove any 3rd party software 
that is not listed in Approved 
programs (p. 30).

Situation Description Cause Remedy

Table 8-1 Malfunction of individual analyzer components
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Software error messages

Situation Description Cause Remedy

“Disk boot failure, insert system 
disk and press enter”

Error message after switching 
on the system.

Hard disc drive failure Contact your Roche Service 
representative.

Status bar indicates Searching 
for Multiplate® analyzer.

Temperature does not reach the 
reference range (37.0±1.0 °C), 
stirring bar in test cell rotates.

Software failure Shut down the system, unplug 
the power plug from the 
analyzer and wait for 10 
seconds. Plug in and switch on 
the analyzer.

Temperature does not reach the 
reference range (37.0±1.0 °C), 
stirring bar in test cell does not 
rotate.

Defective fuse Contact your Roche Service 
representative.

Status bar indicates e.g.: 
Measurement block 
temperature: 38.5°C. Too hot 
> 38°C. Temperature warning 
before the start of a 
measurement.

The temperature is outside the 
specified range.

Device temperature > 38.0 °C.

1. Ambient temperature too 
high (> 30 °C).

2. Defective analyzer 
electronics.

For 1.: Reduce the room 
temperature; do not set up the 
analyzer near other analyzers 
that emit heat. Avoid direct 
sunlight.

For 2.: Contact your Roche 
Service representative.

Status bar indicates e.g.: 
Measurement block 
temperature: 35.7°C. Too cold 
< 36°C. Temperature warning 
before the start of a 
measurement.

The temperature is outside the 
specified range.

Device temperature < 36.0 °C.

1. Preheating phase too short.
2. Software calibration issue.

For 1.: Wait for the preheating 
phase to complete.

For 2.: Contact your Roche 
Service representative.

Error message window shows 
No electronic pipette was 
found.

Electronic pipette cannot be 
found.

1. The electronic pipette is not 
correctly connected to the 
analyzer.

2. The electronic pipette is 
malfunctioning.

For 1.: Shut down the system, 
make sure the pipette is 
connected properly and restart 
the system.

For 2.: Contact your Roche 
Service representative.

Status bar indicates: Heater was 
disabled. Temperature sensors 
are out of order.

The temperature is outside the 
specified range.

Device temperature < 36.0 °C.

1. Defective heating.
2. Defective 5 V fuse.

Contact your Roche Service 
representative.

Table 8-2 Software error messages
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Situations associated with quality controls

Situation Description Cause Remedy

The result of the liquid quality 
control (LQC) is outside the 
specified range.

The result of the LQC is above 
the specified range.

1. Insufficient preheating of 
the solutions (< 20 min)?

2. Wrong incubation time? 
(applicable for manual 
pipetting only)

3. Solution 2 added into 
solution 1, not as 
recommended onto the 
surface of solution 1?

4. Air bubbles at the sensor 
unit of the test cell?

5. Wrong calibration.

For 1.-4.: Verify the LQC test 
procedure (refer to the package 
insert) and repeat the 
measurement correctly.

If the result of the LQC remains 
above the specified range, 
contact your Roche Service 
representative. 

For 5.: Contact your Roche 
Service representative.

The result of the LQC is below 
the specified range.

1. Added volume of solution 2 
was too little?

2. Wrong calibration.

For 1.: Verify the LQC test 
procedure (refer to package 
insert).

For 2.: Contact your Roche 
Service representative.

The electronic control 
measurement is outside the 
reference range.

One or more channels are 
outside the reference range.

1. Sensor cable not properly 
connected?

2. Temperature outside 
reference range 
(37.0±1.0 °C) / preheating 
phase of the analyzer less 
than 20 minutes?

3. Room temperature outside 
the specified environmental 
conditions?

4. That specific sensor cable 
does not work. 

5. Maybe the channel is 
defective.

For 1.: Plug the sensor cable 
into the parking position 
properly. 

For 2: Wait until the 
temperature is within the 
specified range, the software 
must have been running for at 
least 20 minutes.

For 3.: Make sure that the room 
temperature is within the 
allowed limits (see 
Environmental conditions 
(p. 54)).

For 4.: Replace the individual 
sensor cable and repeat the 
electronic control. If the 
problem persists, contact your 
Roche Service representative.

For 5.: Lock the defective 
channel and contact your 
Roche Service representative.

Table 8-3 Quality control errors
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The result of the measurement is not plausible

Situation Description Cause Remedy

The result of the 
measurement is not 
plausible.

Unexpectedly low result without 
the influence of platelet inhibiting 
drugs and without suspicion of 
platelet dysfunction.

1. Clotted blood?
2. Incorrect handling of reagents 

and/or test cells (storage and 
stability criteria)?

3. Correct diluent solution 
applied (fresh NaCl without 
additives such as methyl 
ester)? 

For 1.: Inspect the blood sample

For 2.: Review the package inserts 
of reagents and test cells, check 
the reagent using a blood sample 
from a healthy donor.

For 3.: Examine the diluent 
solution. 
Repeat the measurement. If the 
problem persists, low aggregation 
in this patient might be due to co-
medication, morbidities or an 
intra-individual variability of 
platelet function. If a failure is 
suspected however, contact your 
Roche Service representative.

The following message is 
displayed: 

QC checks failed. Repeat this 
measurement. 
Deviation from mean is 
24,253%. This is outside the 
allowed range (max. 20,000%). 
Correlation coefficient is 0,999. 
This is within the allowed range 
(min. 0,980). 
Delete this measurement?

Measurements of platelet function 
may show deviations. Therefore a 
duplicate sensor measurement is 
performed. If the irregularity is 
greater than expected, the 
operator gets a warning and can 
decide whether to reject the 
measurement and repeat, or to 
keep the measurement (e.g. if both 
curves point to the same medical 
diagnosis despite the anomaly).

Repeat the measurement using a 
new test cell.

Strongly deviating curves 1. One pair of sensors has a short 
circuit.

2. The analyzer was developed to 
measure resistances in liquids. 
If there is no solution in the 
test cell, irregular signals 
occur and such curves might 
arise.

For 1.: Repeat the measurement.

For 2: Comply with the intended 
analyzer use. To conduct an 
“empty measurement”, use the 
LQC solution 1. It contains a 
protein solution that provides 
stable resistance after the 
incubation time. 

Flat line in both curves 1. Sensor cable still in parking 
position?

2. No stirrer in test cell?
3. Aqua dist. instead of NaCl as 

diluent solution?

Check the cause and repeat the 
measurement after eliminating 
any mistakes.

If the problem persists maybe the 
sensor cable is defective and must 
be replaced.

If the error persists, contact your 
Roche Service representative.

Strongly decreasing curve

(Data alarm: Decreasing curve)

1. Difference in temperature, the 
used NaCl was too cold / not 
preheated to 37 °C?

2. Incubation time was skipped?

For 1.: Preheat the NaCl solution 
and repeat the measurement.

For 2.: Repeat the measurement 
including the incubation time

Table 8-4 Not plausible results (including data alarms)
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One of the two curves appears as a 
flat line at the bottom of the 
graphic window.

(Data alarm, because the deviation 
from the mean and the correlation 
coefficient are outside the 
specified range)

Short circuit of the test cell 
sensors.

Repeat the measurement using a 
new test cell.

The measurement shows an 
increase, although only NaCl was 
added to the test cell.

If an “empty measurement” is 
conducted by adding NaCl instead 
of blood such curves may occur.

Chloride ions from the NaCl and 
silver from the surface of the 
sensors may form silver chloride, 
which leads to a drift of resistance.

Comply with the intended use of 
the analyzer, i.e. use either blood 
or LQC solution 1 for 
measurements. Solution 1 
contains NaCl and proteins 
(gelatine), which prevent the 
occurrence of the described 
phenomenon.

The curves are looking like waves 
beginning with channel 1. At the 
end all channels are affected. At 
the same time the electronic 
control measurement is outside its 
range (CV is higher than 2% 
beginning in channel 1).

The power supply is old and needs 
to be replaced urgently because it 
will soon be faulty. 

Contact your Roche Service 
representative.

Results are obviously to high. Measurement time might be too 
long.

Check measurement time. 
Manufacturer defined Multiplate 
tests have a measurement time of 
6 minutes.

Situation Description Cause Remedy

Table 8-4 Not plausible results (including data alarms)
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